2 Replies Latest reply on Feb 2, 2018 6:00 AM by Intel Corporation

    unable to enable intel optane even after every option was set

    siddarthsentil545

      I have set up everthing that I had to for example disabling csm and enabling port remmapping.My issue is that the enable button is greyed out on the intel rst and I have tried all of possilbe methods and non of them have worked 

        • 1. Re: unable to enable intel optane even after every option was set
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi siddarthsentil545,

           

          From the description you provided and the system log file attached, it seems that you cannot enable the Intel® Optane™ memory because the port remapping is not enable properly. Could you please explain me how you set the remapping setting?

           

          I don’t have the same motherboard as you have, but in my case, in order to enable the port remapping I have to change the setting SATA Mode Selection which is originally set as AHCI to Intel Optane Intel RST Premium With Intel Optane System Acceleration (RAID). This change in the setting option automatically enable another option named PCI Storage RAID Support which should be set to Enabled.

           

          Then you have to disable the CSM setting as well, but you mentioned that you already did this.

           

          Please check the screenshot below just as an illustrative step of the change I just mentioned. Since you have a different motherboard, you will have to look for this setting in your BIOS menu.

           

           

          CaptureBIOS.JPG

          If the option Intel Optane Intel RST Premium With Intel Optane System Acceleration (RAID) is not available, then the RST driver is probably missing. In order to install it, go to this site and download the driver: Download Intel® Rapid Storage Technology (Intel® RST)

           

          Please check the screenshots below of the test I did. If you check your Device Manager, under Disk drives, you will see that the Intel® Optane™ memory appears as INTEL MEMPEK1W016GA. This means that it’s recognized by the system but not as an NVMe device because the remapping setting is not enabled. I was able to confirm it in my system too. When I enabled the port remapping setting in the way I described above, the Intel® Optane™ memory appeared as NVMe INTEL MEMPEK1W01. At this point, you should be able to enable the device using the Intel® RST application.

          Capture2.JPG

           

          Capture1.JPG

          Please check the setting options I described above in order to enable the port remapping. Let me know if you have issues with that.

           

          I'll be waiting for your response.

           

          Have a nice day.

           

          Regards,
          Diego V.

          • 2. Re: unable to enable intel optane even after every option was set
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hi siddarthsentil545,

            I’d like to know if you were able to set up your Intel® Optane™ memory or if you still need help with that.

            If so, please let me know if you were able to enable to port remapping as I described it in my previous post.

            Regards,
            Diego V.