1 Reply Latest reply on Apr 11, 2010 4:35 AM by ibookman

    Intel G33/GT5628 Bios Recovery does not work?

    teddystacker

      I already posted my question in this thread , but being as its a older thread , I think it did not get noticed , so will repost my question again.

      http://communities.intel.com/message/88805

       

      My issue is EXACTLY the same as in the thread above.I updated My Gateway GT5628 (G33) motherboard with the latest G33 Bios off Intel's site (not Gatweway's site).Problem is , being as its not a Gateway BIOS , I now get the "The AA number has not been programmed on this system" error message and have to hit keys a couple of times to get the pc to boot.

       

       

      I have tried a couple of different ways to restore the orginal BIOS , but to no avail.

       

      1) Using the BIOS recovery mode - whatever position I place the recovery jumper in and however long I wait , I cannot seem to get this to work.Looking around the net , I see others have had this issue also.

       

      2)  I tried the "Iflash" method , but this just gives me some kind of mismatch error , and will not complete.

       

      The pc works ok with the Intel BIOS , but is a pain as I use remote access a great deal , and thus will not reboot unless I am there to press the keys, give by the "AA" error.

       

      Can anyway help me either getting the orginal bios back , or some how re-programming the "AA" number back to Gateway , so I no longer have to press the keys on a reboot..

       

      Thanks in advance..

       

      Regards

       

      Teddy

        • 1. Re: Intel G33/GT5628 Bios Recovery does not work?
          ibookman

          To solve your problem you have to get the orginal bios, so go to gateway or dell which ever brand computer you have and download the bios for your Computer. Then use the bios the one that cause all this problem reupdate the bios again. Now this is the "tricky part" you unplug your computer while it is updating the bios to intentionally crash the update, then follow intel bios recovery instructions. Now you will be "A OK" Fear NoT IT Works. recovery harddrive with bios only remove bios jumper turn-on the computer then wait for the slowly update. "No Problem Man"