14 Replies Latest reply on Feb 17, 2018 1:56 AM by NewNucUser

    NUC 7I5BNK some applications and drivers crashes

    NewNucUser

      I have following hardware

      INTEL NUC BOXNUC7i5BNK

      RAM - CRUCIAL CT16G4SFD8213 DDR4

      SSD - OCZ Toshiba RVD400-M22280-256G 256Гб, M.2 2280, PCI-E x4

       

      Window 10 64bit with the latest updates. Check with sfc on no issues.

      All Intel drivers and firmware - latest versions from the site.

       

      All tests I've tried (Memtest, Futuremark, Passmark, Intel's test I found here) passes with no errors.

       

      However when I run certain applications, they crashed with no warnings or error messages. I just can see in windows journal following error 0xc0000005.

       

      To be more specific - I have constant error with printer driver (Xerox 6000B), this drivers operates with no error on my  other PC, but fail on NUC. Also there is a device in the list and I could print from some application (Adobe Acrobat), but could not print from Microsoft Office. Xerox applications which are available with driver could not recognise printer at all with message like "no printer installed"

       

      I can not play CS:GO which also stops with the same error. It also work on my PC with windows 10.

       

      My first guess was about issues with RAM so I found one which is on hardware compatibility list - hynix ddr4 hma451s6afr8n-tf no ab 2133. Unfortunately it did not solve the issue.

       

      Been tired of all the issues for two months I have final went to store where I bought NUC and they took it for diagnostics which lasted for 17 days.... After all they concluded on issues and replaced my NUC with new one. That was good. The bad thing is that it does not solve the problem. I still have the same issues with same applications.

       

      Any thoughts how to solve them ?