4 Replies Latest reply on Feb 5, 2018 8:52 AM by Intel Corporation

    Optane Not Detected in BIOS, Diskpart, Device Manager, and Everywhere !!

    MuchFarid

      Hellow buddy,

       

      I've optane Memory with size 32GB

      Its not detected Everywhere ! ( Trust Me )

       

      I have try to Re-Install OS Uefi, Re-Pluggin Optane to other M.2 Socket, Changing Sata Mode to Intel RST Optane,

      Disk Management, but still not detected..

      Even when I try diskpart to clean this memory, its not Show !!

      Is there any ways to run Deconcatenate this Optane without Bios / by Programs ??

      Cause I Think my optane its not disabled First, before when I get this things from my Brothers.

       

      I Have put a screenshot below and the conditions.

       

      • Error Picture No. 1  = Fresh Install OS, and Intel Drivers Optane Memory not yet Install.

                                                 As u can see, Device Manager detected my optane memory, but the name is Standard NVM Express Controller

       

      • Error Picture No. 2  = Fresh Install OS, and Intel Drivers Optane Memory is not yet Installed.

                                                 Same with top, but when diskpart with Admin running, it still cant showing my Optane.

       

      • Error Picture No. 3  = Fresh Install OS, and Intel Drivers Optane Memory is Already Installed.

                                                 But whats? Its Still not detected my Optane Memory !!!

       

       

      How can this optane Invisible in everywhere ?? Is that any solutions for my problems ?

       

      Thanks for advance to replying and helping me.

        • 1. Re: Optane Not Detected in BIOS, Diskpart, Device Manager, and Everywhere !!
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello MuchFarid,
           
          Thank you for your interest in the Intel® Optane™ Memory.
           
          I understand that you are experiencing a device recognition issue.
           
          As you mention, not disabling the memory before disconnecting the device from the motherboard may be the cause of the issue.
           
          Regarding your question, the only two alternatives to disable/deconcatenate the memory are through the Intel® Rapid Storage Technology application or the system BIOS (for more details, please check this video: https://www.intel.com/content/www/us/en/support/articles/000024626/memory-and-storage.html).
           
          In the same video, there is an important message:
          You must disable Intel® Optane™ Memory based system acceleration before removing any drives associated with the Intel® Optane™ Memory volume from your system or when installing a new operating system.
           
          Are you following the steps from the Intel® Optane™ Memory – Installation and User Guide (https://www.intel.com/content/dam/support/us/en/documents/memory-and-storage/optane-memory/intel-optane-memory-user-installation.pdf)?
           
          Could you please provide the information associated with your motherboard, the drive that you are trying to accelerate, and the M.2 sockets that you have tested? Also, I would like to know if you have several drives connected at the same time.
           
          Finally, could you please share a couple of system reports? The Intel® System Support Utility for Windows* (https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-) and the System Reports for Intel® Rapid Storage Technology (https://www.intel.com/content/www/us/en/support/articles/000006351/technologies.html) will provide us with information that may help us provide better assistance.
           
          I’ll be waiting for your response.
           
          Regards,
          Andres V.

          • 2. Re: Optane Not Detected in BIOS, Diskpart, Device Manager, and Everywhere !!
            MuchFarid

            Thanks Andres for replying

             

            Yeah, I believe this is just recognition issue.

            But let me know..

            If disconnecting the memory without disable first CAN cause this issue, Is there any ways to users to fix they Optane memory ??
            Or it just one way to fix this, like bring this memory to distributor for Claim warranty ?

             

            I put screenshot below..
            Theres no deconcatenate menu from my bios.

             

            I've already follow Optane Instalation and Guide.

            I've clear the CMOS, and Update Latest BIOS for my Biostar B250 GT3 Motherboard who can support Optane.

            My drive is WDC 500GB Blue SATA  III

             

            and the Last, ive already upload the file what u want in attachment

            I'm running the tested with Optane still put in my motherboard.

             

            Thanks advance for ur help

            • 3. Re: Optane Not Detected in BIOS, Diskpart, Device Manager, and Everywhere !!
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello MuchFarid,

              Thank you for sharing the requested information.

              The reason you are not seeing the memory is because when system acceleration is enabled, the Optane™ Memory module becomes hidden as part of the concatenation process. If the OS is reinstalled without disabling first, the module will remain hidden until reset via BIOS or secure erase.

              There is a couple of procedures that have helped some customers recover the memory after not disabling it as recommended. 

              Could you please try the following steps and share images if at any point you encounter an error message?

              1.    Open an Administrator Command Prompt (Right click on your start menu icon, select "Command Prompt (Admin)" from the list).
              2.    Type "diskpart" and press enter.
              3.    Type "list disk" to display a list of your connected storage devices. Here you should be able to see your memory module, note the disk number.
              4.    Type "Select Disk 1" and press enter. Make sure to adjust to match the disk number displayed for your module.
              5.    Type "Clean all" and press enter. Diskpart will proceed to low-level format your memory module, this process may take several minutes. You will not see a progress bar, but a blinking cursor. Once the command completes you may close command prompt.

              Alternatively, you may reset your Intel® Optane™ Memory module from within your BIOS. Keep in mind that these settings will vary depending on your motherboard brand and model, you may need to contact your hardware vendor or review your manual if the settings we provide are not a match for your system. The following steps are for ASUS* UEFI BIOS:

              1.    Open your UEFI BIOS Utility.
              2.    Switch to "Advanced Mode" by pressing the F7 key.
              3.    Go to the "Advanced" tab.
              4.    Scroll down to "Intel® Rapid Storage Technology" and enter.
              5.    Select your Intel® Optane™ Memory. May display as something along the lines of "PCIe 1.0, Intel MEMPEK1W0......", enter.
              6.    Under "Disk Actions:" there should be an option to "Reset to non-Optane." This option will reset your module and allow you to detect and enable it again.

              Once you have followed these steps, you will be able to restart your computer and enable system acceleration once again.

              Please let me know how these turn out, I’ll be waiting for your response.

              Regards,
              Andres V.

              • 4. Re: Optane Not Detected in BIOS, Diskpart, Device Manager, and Everywhere !!
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello MuchFarid,
                 
                I was wondering if you have any updates. Did you tried the suggestion provided?
                 
                In case you consider that you need further assistance, don’t hesitate to contact us.
                 
                Regards,
                Andres V.