1 2 Previous Next 17 Replies Latest reply on Feb 9, 2018 10:10 AM by N.Scott.Pearson

    NUC6CAYH can't access to USB 3.0 flash drive after updating to bios 45

    mrcsft

      I've just bought two NUC6CAYH.

      The initial BIOS version was 38.

      I installed 4 Gb RAM and a 120Gb SSD.

      Then I installed Win10 Pro and I updated all the drivers using Windows Update.

      Finally I installed the Intel DSA utility to verify other updates.

      The utility suggested three updates: graphic driver, wifi driver and the bios.

      I installed everything and the process completed without errors.

      Now the BIOS version is 45.

      The system is running fine but when I connect a USB key 3.0 to any usb port (I tried many USB flash drive that worked perfectly before the update) the system completely ignore it.

      If the USB key is compatible only with 2.0 standard, there are no problem.

      Even changing settings in BIOS, I couldn't change anything.

      Did I do something wrong? Did I forget something? Or this is a serious bug in version 45 of the bios?

      Can you help to solve the problem? Thanks.

       

      Addendum 1: the same flash drives USB 3.0 that didn't work directly connected to the NUC USB ports, through a USB 2.0 extension cable work!

      An extension cable like the one in the below picture. This confirms that the problem is strictly related to USB 3.0 support.

      LokSaverCable-large.jpg?v=262332a4b3ce11ca

       

      added the addendum 1

        1 2 Previous Next