6 Replies Latest reply on Jan 26, 2018 8:18 PM by Dr4g0n36

    RST 15.9.0.1015 freeze

    Dr4g0n36

      MSI just updated for the first time F6 drivers with 15.9.0.1015 version (before none of them was listed under my notebook, GE73VR-7RF).

      • Windows 10 PRO x64 FCU clean install 3 days old, installed with 15.2.16.1060, accordingly to intel datasheet for my chipset (HM175)
      • 2 Samsung 960 EVO NVMe 250GB RAID 0 (16kb)

      When trying to benchmark raid with lastest AS SSD or Crystaldisk Mark PC completely freeze when both program try to "write" (all read test are fine), manually revert to 15.2.16.1060 all goes fine.

      What i can do? these drivers aren't published for my hardware, i've searched them manually with RST ROM driver version.

        • 1. Re: RST 15.9.0.1015 freeze
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello, Dr4g0n36.

          Thank you very much for taking the time to reach the Intel® Communities Team.

          I understand that you are facing an issue with the Intel® Rapid Storage Technology 1015 version which freezes when a benchmark is performed.

          Since this Intel® Rapid Storage Technology version you are using is provided directly from MSI* it was modified specifically for the model of your system so you should not have been having any problem with it, I would highly recommend you to report this issue with MSI* support directly.

          On the other hand, you can try to install our Intel® Rapid Storage Technology generic version (1015) by clicking here.
          First, uninstall the Intel® RST you currently have and then install this version.

          If this does not solve the problem, try to use an older version of the Intel® RST and verify with your system manufacturer if there is any solution for this issue with the version they provide.


          Antony S.

          1 of 1 people found this helpful
          • 2. Re: RST 15.9.0.1015 freeze
            Dr4g0n36

            Thanks for quick reply but my question is about inf driver not RST software, and this driver could not be modified by MSI or any other OEM. I will try anyway generic RST installation provided in your reply. This night 2 crash during normal use of PC.

            • 3. Re: RST 15.9.0.1015 freeze
              N.Scott.Pearson

              I think I understand what you are saying. My understanding is that the INF version of the Driver is to be used to support the array(s) until such time as you can get into the Windows environment and install the RST package. Try that and then see if the issues occur while running benchmark software.

               

              Hope this helps,

              ...S

              • 4. Re: RST 15.9.0.1015 freeze
                Dr4g0n36

                OK, just to clarify, it's better to write down a better post with more information; usually not in my habits due to many possible syntax/word errors (i'm not english).

                 

                Let's restart:

                ISSUE #1: PC freeze during Benchmark
                ISSUE #2: full freeze of PC during normal use

                 

                COMMON DATA:

                • MSI GE73VR-7RF (Intel HM175 Chipset)
                • 2x Samsung 960 EVO NVMe 3x4  RAID 0 - 16kb
                • Windows 10 PRO x64 FCU clean install
                • UEFI only /Secure Boot
                • RST: Buffer download: disabled / Write Back / PLM disabled

                 

                Original setup:

                • OROM 15.2.0.2754
                • F6 drivers 15.2.16.1060 (provided by Intel datasheet) loaded on clean install (MSI don't provide drivers for RAID Setup until last week)
                • RST Software 15.2.15.1060

                In this situation 2 random freezes during gaming in 7 days (6 hours/day gaming - 8 hours/day working)

                 

                Updated 1 Setup:

                • OROM 15.2.0.2754
                • F6 drivers 15.2.16.1060
                • RST Software 15.9.0.1015 (provided by MSI webpage for my notebook)

                This configuration was more unstable (a little more freezes)  but i reach this step due to a update push from MSI support page in past week ONLY for the RST software (yeah, it replaced also inf but at this step none of F6 package was available from support page)

                NB: could an OEM update RST software without updating OROM? Is this the point of my problem? I've read that first and second number of OROM and software MUST be the same.

                 

                Updated 2 Setup:

                • OROM 15.2.0.2754
                • F6 drivers 15.2.16.1060 (returned it manually from device panel, "old XP inf installation")
                • RST Software 15.9.0.1015

                With this configuration no issue at all (1 freeze random) and RST load even if driver is different

                NB: this is also my actual configuration, "last stable" rule

                 

                Updated 3 Setup:

                • OROM 15.2.0.2754
                • F6 drivers 15.9.0.1015 (installed it manually from device panel, "old XP inf installation")
                • RST Software 15.9.0.1015

                At this step (2 days after) MSI released also F6 inf drivers for the first time (yeah, a Q1-17 Notebook ) and this happened Yesterday. Updated manually from device panel. From this moment, in 14 hours more than 20 huge freeze and last one totally forced Windows to repair itself after 20 mins of black screen @ startup.

                 

                NOW i'm temporarly returned to "step 2" in order to be able to work (and write here) and i hope to have been more specific than my original post. Seems that F6 driver is causing these freezes (that's a package provided by Intel i mean, is only a zip with iaAHCIC and iaStorAC infs) and in my ignorance about intel mechanics it seems to be the lagre difference from OROM to RST software.

                 

                SO:

                • Is anyone informed about this crashes regard 15.9 and HM175 chipsets?
                • i have to stay with 15.2?
                • How can i update OROM without MSI help? (WEEKS for a reply, an AUTOMATED reply)
                • If i would retry from begin (clean install from USB), how worth can be the choice of 15.9 infs for Windows setup? it would crashes like "now"?

                Thanks for support and sorry for my poor english

                • 5. Re: RST 15.9.0.1015 freeze
                  Blubb

                  Same problem here.

                  Z270-A chipset

                  Latest driver

                  Raid 5 with 3 1tb disks, write-back caching

                   

                  On any write intensive task the system freezes after a few minutes (because the raid volume stops responding)

                   

                  Have not yet tried installing an older version.

                   

                  I updated from 15.8.1.1007 to 15.9.0.1015 hoping it would fix the issue.

                  • 6. Re: RST 15.9.0.1015 freeze
                    Dr4g0n36

                    With another IT friend this night fully erased twice my machine doing test over test. We finally found a solution that worked for me ("solution"....workaround)

                     

                    IRST 15.9.0.1015? --> DISABLE cache (all scenarios tested, none cache type stay stable) and enable buffer download. With this options all fine from 14 hours.

                     

                    If you need absolutely write back and no buffer you have do downgrade to previous 15.6 or 15.2 that are more stable.