4 Replies Latest reply on Jan 23, 2018 7:29 AM by Omiar

    S2600WFT critical interrupt problem

    Omiar

      Took delivery of a brand new R2312WFTZS about a month ago along with some other S2600WF familiy servers. Followed the usual assembly procedure, started the server, updated BIOS, BMS, ME, SDR, FRU with the latest version (Version: 00.01.0009 Date: 10/20/2017), then installed the OS and everything was fine.

      Took the server to datacenter, configured the BMC console user but couldn't log in. The BMC web console kept saying the password is wrong, but I tried real easy passwords numerous times and I know I was entering it right. As an easy measure, flashed the BIOS, BMS, ME, SDR, FRU package again and then things started to go really wrong. The server hangs if not in a couple of minutes, then in less than 10 minutes. BMC web console error log is showing:

      UPI Fatl Senson | SMI Handler | Critical  | Critical Interrupt | Protocol layer illegal packet CPU: 1 - OEM - Asserted

        • 1. Re: S2600WFT critical interrupt problem
          Omiar

          Trying to run the System Information Retrieval Utility, but running sysinfo.efi keeps saying 'can not load nshell.efi' altohugh the file is present in the same folder. Managed to run it in Windows Srv, sort of.

          • 2. Re: S2600WFT critical interrupt problem
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello Omiar,

            Thanks for joining the community.

            This error you describe sometimes happens when you have the sysinfo files saved into a folder. It is recommended to save all the files to the root of the flash drive. Could you try to get the logs one more time this way please?

            One more thing, is there any PCI card or peripheral that you added after the initial integration that could be causing issues?

            Regards

            Jose A.

             

            • 3. Re: S2600WFT critical interrupt problem
              Omiar

              I had the UEFI folder and sysinfo.efi inside it.

              I copied the contents of UEFI folder directly to the USB drive and booted to EFI shell. This way I get a new error: Shell environment driver not loaded or incorrect version. When I continue, it says the same error a couple of time and then generates the logs very quickly. No 11 minutes as it warns. Its says the logs are generated but I dont see any.

               

              I have a RS3DC080 RAID controller installed. I have not yet updated the RAID controller FW.

              • 4. Re: S2600WFT critical interrupt problem
                Omiar

                Seems the systems is a bit more stable now. It doesnt crash when its not booted to OS. So updating Bios, BMC, et and RAID BIOS seems safe.

                Updated the RAID bios, but no improvement. As it only seems to crash when booted to OS (WinSrc 2016) I will proceed with re-installing the OS. I see a lot of error in 'Event Viewer' and there are also some items with question marks in the Device Manager. The latter is a bit strange, since the board is the same as on other servers and the same setup has not  yielded any similar problems.