6 Replies Latest reply on Jan 24, 2018 12:41 PM by Intel Corporation

    Can't Set Up VF0800 or Update Drivers

    whitegrimreaper

      I was recently given a RealSense camera for a school project, and I haven't been able to get it working. The model listed on the device and in the box is VF0800, which I haven't been able to find much information about online, all of the links just mention the F200 and the other newer cameras. When plugged in, Windows 10 recognizes it in the device manager, but it doesn't show up as an imaging device, it instead shows up under "Universal Serial Bus Devices" as an "F200 3D camera device" and under "Sound, Video, and Game Controllers" and under "Audio Inputs" as the VF0800.

       

      I tried both downloading the drivers from Creative's website and manually installing the DCM, but both of those installers crash after getting admin access and starting up, so I haven't been able to actually do anything with it yet. I also tried opening the Intel Driver Update Utility, which crashes as well.

       

      The microphone works fine, it showed up in OBS and worked when selected, but the camera doesn't show up and all the Intel software I've downloaded doesn't run. What should I try differently?