5 Replies Latest reply on Feb 15, 2018 12:05 PM by Intel Corporation

    Optane memory not recognized

    Gigster527

      AORUS Z370 I7 8700K, bios updated. Intel Optane installed in M2 slot, upon running SetupOptaneMemory app it says Bios configuration not compatible with Optane memory.

       

      I have the Win10 64 on the 275GB SSD M2 memory, all my apps on SATA04 1TB 7200 Barracude disk.

       

      How do I get the Bios and Optane to recognized each other. or work?

        • 1. Re: Optane memory not recognized
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Gigster527,

          I understand that you are having problems with setting up Intel® Optane Memory,

          Regarding this I would like to point out certain aspects that must be attended to before setting up the Optane Memory. First, make sure to update the BIOS of your motherboard to the latest version available. You can find the latest BIOS version by typing the complete model of your motherboard and access the manufacturer's website. 

          Second, you need to make sure that your system BIOS support automatic SATA controller switch, since during the installation the controller switches to "Intel® RST Premium and System Acceleration with Intel® Optane Technology". If your computer’s System BIOS does not support automatic SATA Controller switching, you will need to switch the SATA controller manually, pior to installing the OS. Consult your system or motherboard vendor’s User Manual for manual BIOS SATA controller mode switching procedures.


          I hope you find this information helpful.


          Regards,
          David V

          • 2. Re: Optane memory not recognized
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello Gigster527,

            I am following-up with your case and see that we have not heard back from you.

            Is there anything else I may be able to help you with?

            Do not hesitate to reply for further assistance.


            Regards,
            David V

            • 3. Re: Optane memory not recognized
              Gigster527

              I was able to get the Optane memory recognized. My OS is installed on the other M.2 SDD, so no benefit in relation to OS cache and grabs. How can I direct the Optane to cache the SATA HDD where my programs are stored?

              • 4. Re: Optane memory not recognized
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hi Gigster527,

                If I understood you well, you have an M.2 SSD which is your bootable drive and a SATA HDD configured as a storage drive, right?

                The Intel® Optane™ memory is designed to accelerate the drive working as the booting drive in your system. This booting drive has to be a SATA drive. If your booting drive is the M.2 SSD, then you won’t “feel” the benefit of using the Intel® Optane™ memory. The SATA HDD should be the one with the OS installed and it has to be properly setup in order to work as the booting drive.

                If this is indeed your configuration, then you would have to disable the Intel® Optane™ memory, change the configurations between your M.2 SSD and the SATA HDD accordingly, and then re-enable the Intel® Optane® memory so that it can be linked to the SATA HDD.

                Please let me know if you have any doubts about this. I'll be more than happy to help you.

                Have a nice day.

                Regards,
                Diego V.

                • 5. Re: Optane memory not recognized
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hi Gigster527,

                  I was wondering if the information above answered your concern, or if there is anything else you would to know about the Intel® Optane™ memory. If so, please feel free to ask.

                  Regards,
                  Diego V.