9 Replies Latest reply on Jun 4, 2018 2:34 PM by Intel Corporation

    AC 7260 Windows 10 Unrecognized 20.10.2

    JackHFrost

      I was currently running the 20.0.2 driver set that worked fine.  I have a Lenovo T440s.  Their system update software, updated the driver to 20.10.2.  It was listed as "critical" and was auto updated. Once the update happened, windows saw the network adapter in Device Manager, but there was a yellow exclamation, and the system did not have any wireless connectivity.  I tried rebooting to see if that had anything to do with it, and it got stuck on the "restarting" screen.  I had to hard power it down after waiting 10 minutes.

       

      I started down the path of uninstalling the Intel PROSet/Wireless Software, then uninstalled the AC 7260 device in device manager, and cleared the temporary files.  I downloaded the latest 20.10.2 version from Intel, and tried installing after a reboot.  Same issue.  I did not know I had the 20.0.2 version prior at this point.  I was extremely lucky and windows had created a restore point earlier that morning.  I reverted to it, and my wireless was back.  I checked the driver and it was the 20.0.2 (Driver version 18.33.9.3). 

       

      I have not attempted to go to 20.10.2 again, and have since disabled lenovo system update from allowing auto installation. 

       

      This post is more of a FYI than anything.  I cannot afford to lose the network in the middle of a work day again so will have limited ability to test anything if that is needed.

       

      I have installed the meltdown/spectre patches from MS, and have updated the BIOS for that too.  I'm not sure if that potentially has any barring on this at all (probably not but figured I would mention it).  Those were the most recent significant changes to the system prior to the wireless driver update/failure.