6 Replies Latest reply on Jan 20, 2018 7:00 PM by N.Scott.Pearson

    DC53427HYE could not find 'internal UEFI shell' option in bios----now bricked

    DiRaed

      Hi,

       

      I need to change(restore) the logo in NUC DC53427HYE according to Integrator Toolkit User Guide.

      But in the BIOS options(F2), when I go to Advanced->Boot->Boot Configuration>Boot devices I couldn't find any option about 'internal UEFI shell'.

      My bios version is 0049 which is the latest.

      Can anyone help me?

       

      Best regards,

      DiRaed

      -----------------------------5 hours later-----------------------------

      After I used an external shell, it seemed the ITK6.efi worked. Then I created myCustombio.bio.

      But when I tried to flash myCustombio.bio back(F7), it showed 'bios mismatch', whitout any choice it rebooted (Which is different from the manual having choice to select).

      After many tries and fails, I had to choose 'BIOS-Recovery-Update' wishing to downgrade the version to to see if there is a 'internal EIF shell'.

      This turned into a disaster. Afer pressing for 3s, nothing happened, in fact bios haven't been operated by keyboard, the screen just turn dark and no signal. Although every step was acording to the manual, now the NUC only keep blinking blue light for 0.5s with an interal of 5s and no screen, no fan.

      The DC53427HYE is bricked. Thanks for the OEM factory to insert a logo.

       

      Message was edited by: Dioe raed