11 Replies Latest reply on Aug 17, 2018 12:29 AM by Gorbush

    When the microcode update for the 2nd/3rd generation (Sandy Bridge, Ivy Bridge) for Spectre and Meltdown will be available?

    nkefgr

      When the microcode update for the 2nd generation and 3rd generation Intel Core (Sandy Bridge/Ivy Bridge) processors for patching the Spectre and Meltdown vulnerabilities will be available?

      Microcode update is required for branch target injection mitigation (Spectre).

       

      Moreoover, for example the Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz  (2nd Gen - Sandy Bridge) has also PCID capability, therefore the PCID performance optimization for Meltdown may be applicable.