7 Replies Latest reply on Feb 1, 2018 7:35 PM by Intel Corporation

    "NO Intel adapters are present in this computer" - PRO/1000 PT dual NIC in ASUS P8Z77-M Pro issue

    JasonE

      Recently added Pro/1000 PT dual port card to the last PCIe2.0 slot on P8Z77-M Pro motherboard. slot was recently used for sound card and RAID card with no issues.

       

      Added Pro/1000 PT NIC to Win10 Creators updated system and it came up working with no issues, streaming data, connecting to my NAS and everything, with ONLY that NIC being used.

       

      Downloaded drivers and tools and try and get advanced features running but run into the same issue. ALL installers think there is no card in the system.

       

      When I run the Intel Driver Support Assistant is tells me that the card is using driver version 9.13.41.3 dated 9/29/2011! and there are no software updates available and the device is working properly. Is this correct??

       

      But yet any installer for Intel® Ethernet Adapter Complete Driver Pack versions 22.10, 22.9, 22.3 show the dreaded "No Intel Adapter are present in this computer"

       

      Running the PROADMIN tool for the same version numbers just gets me a directory that had no further installer tools.

       

      So far I have tried to uninstall the drivers/reboot/install drivers with no change in results.
      Also have powered down, uninstalled card, reseated, and rebooted with no change.

       

      Am lost and frustrated and just want to bond these damn ports.