1 2 Previous Next 25 Replies Latest reply on Mar 14, 2018 9:39 AM by rguevara

    NUC7i5BNH Foxtel Go

    Trevster

      Hi

       

      Foxgo was only working partially until around November 2017 time.  it would frequently give the error "content not available" after watching for a random time.

      I have other devices like a Iphone & HP i7 laptop that work fine within the same network (100mbs cable connection)

      I've been through Foxtels troubleshooting many times and just about tried everything, but what happens is, live tv or catchup work for about 1 min, then I get that message.  I read on these forums user CitezenNUC also having similar issues.

      Im connecting via HDMI to a samsung TV.  Maybe I should try plugging in a monitor see if I can reproduce CitizenNUCs issue where it only doesnt work with a TV and works ok with a monitor@.

       

      My NUC is fully up to date with latest BIOS & gfx drivers installed in Win 10x64.  i've tried rolling back the gfx driver & uninstalling the last 2 Win 10 updates & completed clean reinstall of foxgo 1000's times, but have the same issue.

       

      Please help!  I note that CitizenNUC thread is closed "assumed fixed" which isnt very helpful.  If that one is fixed, can you pls reopen and post fix details?  or maybe they just gave up?

       

      thanks

        1 2 Previous Next