2 Replies Latest reply on Jan 15, 2018 5:37 PM by Intel Corporation

    4th generation vulkan API support?


      Will the 4th generation  get the updates to be able to run the games with the latest vulkan API such as?

      Or is it possible to run those games with the latest drivers? (
      I know that the games such as Woflestein II: The new colossus are not developed for these graphics cards and processors but it will probably be able to run at  around 15-20 fps at lowest possible settings.
      I have seen that the newer generations are able to run those games since the latest updates.