5 Replies Latest reply on Feb 19, 2018 9:49 PM by edwardgl

    NUC7i5BNH Bios Update from 0060 to 0061 Failed Unit Is Now Bricked. Help!

    mrblue630

      G'day Folks,

       

      I purchased a NUC7i5BNH in November 2017 to be used as media centre using Windows 10 as the OS and between November and now i have done multiple driver and bios updates using the Intel Driver & Support Assistant without any problems.

       

      Last night I seen there was a bios update from 0060 to 0061 and as per other updates i used the Intel Driver & Support Assistant. The update appeared to go through the procedure ok but upon reboot there was no image on the tv screen. The nuc turned on, fan was functioning but nothing visible on the screen and the unit would cycle on and off by itself every 30 seconds or so. I did some Googling and found some procedures and tried the bios recovery update by the power button recovery, that didn't work. Tried moving the bios jumper to pins 2 & 3 to reset the bios, that didn't work. I then tried the bios recovery by removing the bios reset jumper and powering up the unit with usb flash drive with 0060 bio and holding the power button for 3 seconds, that didn't work. I then read that removing the motherboard and disconnecting the bios battery might work, tried that and still no boot up, no image on screen. I have tried different brand and capacity usb devices all formatted with quick format ticked off, different bios versions, disconnecting the battery for different periods of time (5mins, 10mins, 30mins), still no boot up. Starting the unit with bios jumper in, and removed after disconnecting the battery, still no bootup, no image on screen. I have pretty much tried every possible combination and nothing seems to work. One thing i noticed was one of the usb flash drives i used has a light in it that flashes when it's being read and it does not light up when i turn the unit on so to me it seems that the usb slots in the nuc aren't working. I even tried the bios recovery procedures without the sandisk ssd hard drive connected and still no go.

       

      Is this nuc completely bricked? Like is said It lights up when i press the power button, fan goes on, it cycles on and off and that's it.

      Any suggestions or help would be greatly appreciated.

      Cheers.

        • 1. Re: NUC7i5BNH Bios Update from 0060 to 0061 Failed Unit Is Now Bricked. Help!
          lw1948

          Hello,

          You did right trying Bios recovery. I want to emphasize few things:

           

          1. The USB stick you are using in Bios recovery, shall be fully formatted to FAT32 (rather the quick format) in Windows running machine - not in MAC. Better do not use USB stick which was formatted for Linux.

          2. Boot your NUC with yellow security jumper removed and the USB with the BN0061.bio file inserted into USB slot Download BIOS Update [BNKBL357.86A]  . The recovery shall start unconditionally (without your intervention) and shall end in about 5 minutes.

          3. After the recovery finishes (I hope...0, reinstall the security jumper (between pins 1-2), power on the system, enter Bios setting and press F9 to set Bios defaults and the F10 to save the setting and exit. While removing or reinstalling this jumper, disconnect the Power Adapter.

           

          Leon

          • 2. Re: NUC7i5BNH Bios Update from 0060 to 0061 Failed Unit Is Now Bricked. Help!
            mrblue630

            G'day Leon, thanks for the quick reply.

            As i stated in my original post i tried what you suggested but for good measure i tried it again following your instruction to a tee and again still no good.

            I downloaded the latest bios version from the link you posted. I formatted 3 different usb flash drives on a Windows 10 pc making sure the Quick Format option was TICKED OFF. Made sure they were formatted as FAT32 and then copied the bios version bn0061 to each of them.

            With power disconnected from the unit i removed the bios jumper, insert a usb drive into the front usb3.0 slot (actually i went through this procedure multiple times using all the usb slots including the rear ones) inserted the power cable into the unit and when i press the front power button the unit will turn on for about 1 second then turn off by itself and then turn itself back on and it will remain on until i turn it off by removing the power cable after about 5 mins and sometimes i leave it for 10 mins but still no change.

             

            2 of the usb drives i am using have lights in them that flash when being read on a pc, none of them light up when i power on the unit and do the recovery procedure. I am at a total loss with what is going on here.

             

            cheers, Tony

            • 3. Re: NUC7i5BNH Bios Update from 0060 to 0061 Failed Unit Is Now Bricked. Help!
              lw1948

              Hello Tony,

              I'm very sorry that my advice didn't help.

              1.  Are you doing this test while the NUV is connected to your TV set? If yes, can you try with PC monitor?

              2. In order to eliminate the possibility that is something wrong with the RAM memory you may try the following:

              2.1 If you have only one memory module, move it to the other memory slot.

              2.2 If you are working with two memory module, power ON your NUC only with one memory module installed at time, first time in the bottom slot and then in the upper slot.

               

              If in the above tests you will not see any video output, I think you shall ask for RMA: https://www-ssl.intel.com/content/www/us/en/forms/support-registration-form.html

               

              Regards

              Leon

              • 4. Re: NUC7i5BNH Bios Update from 0060 to 0061 Failed Unit Is Now Bricked. Help!
                mrblue630

                Hi Leon,

                The nuc was originally connected to a Denon av amplifier which then connects to a tv screen when i did the first initial bios upgrade. Since then i have connected it to another tv which is close to my pc so i could google and work on the nuc without walking from room to room when doing all the procedures etc... So no difference on both tv. I don't have a pc monitor with hdmi in so i can't test it on an actual pc monitor.

                 

                There is only 1 ram sim in the nuc which is 8gb. I have tried doing the recovery with the ram sim in different slots and also with out the ram sim installed, still no good.

                 

                I was hoping to avoid it because god knows how long this will take but looks like RMA it is.

                • 5. Re: NUC7i5BNH Bios Update from 0060 to 0061 Failed Unit Is Now Bricked. Help!
                  edwardgl

                  Hi,

                   

                  I have had the exact same problem with the NUC7i5BNH after the BIOS update. I got onto Intel support and they agreed to replace the device reasonably quickly, so I am guessing their team had already dealt with this problem from other NUC owners.

                   

                  In my case they admitted that the driver assistant caused the problem and have been relatively easy to deal with (although all sorts of other issues have occurred not related to the original problem which meant it took 2 months to resolve). I therefore suggest you don't waste more time looking for a solution and instead get onto Intel support for a replacement. Note, in my case they sent out a reconditioned model (that also failed), it may be worth asking about this and try to negotiate a new NUC instead.

                   

                  It may be a co-incidence, but I noticed that the driver assistance site was taken down shortly afterwards.