5 Replies Latest reply on Jan 9, 2018 1:11 PM by Intel Corporation

    kaby lake problem

    Tito94

      Buenas tengo un problema de controlador (kaby lake pci express root port #10 - a2b1) y nose como solucionarlo , he probado muchas cosas y no le encuentro solucion , espero que me puedan ayudar

      Good I have a driver problem (kaby lake pci express root port # 10 - a2b1) and I do not know how to solve it, I have tried many things and I can not find a solution, I hope you can help me

       

      Intel i7-6700K

      MSI Z270 Gaming Plus

      Windos 10

        • 1. Re: kaby lake problem
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Tito94,

           

          Thank you for joining the Intel® Community. I am sorry to hear you are having issues with this matter. 
           

          Please try the following suggestion, and let us know the results.


          KabyLake PCI Express Root Port #10 steps:
           

          1. Open Cortana.
          2. Enter cmd in there to open up the command prompt.
          3. Enter cd desktop (For this step the work, after you unzip the files, please save the chipset.exe on the desktop).
          4. After that enter: setupchipset.exe -overall.


          The setupchipset.exe is the file for the chipset driver and is provided by your computer manufacturer, you can find it here: http://download.msi.com/dvr_exe/intel_chipse_9_w10.zip 

           

          In case the link does not work, copy and paste the address in your browser.
           

          Regards,

          Amy C.

          • 2. Re: kaby lake problem
            Tito94

            It has not worked for me ..

            I downloaded it and executed the cmd in administrator mode (C: \ WINDOWS \ system32> setupchipset.exe"setupchipset.exe" is not recognized as an internal or external command, program or batch file executable.)

            • 3. Re: kaby lake problem
              N.Scott.Pearson

              Did you CD (change directory) to the folder containing the files that you extracted from the ZIP file? Make sure you use command "setupchipset -overall".

               

              Hope this helps,

              ...S

              • 4. Re: kaby lake problem
                Tito94

                it has worked, but after 2 days the computer has been updated alone and the same driver error has reappeared

                • 5. Re: kaby lake problem
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Tito94, I am sorry to hear that.

                   

                  The steps provided above have fixed this issue for many users in our Community, since the steps worked temporarily for you the next thing to do is to contact your computer manufacturer for more assistance on this topic.

                   

                  Regards,

                  Amy C.