1 2 Previous Next 16 Replies Latest reply on Jan 1, 2018 1:45 PM by mngb72

    LG27UD58 disconnects when trying to install Ubuntu 16.04 LTS

    mngb72

      Hello,

       

      I just bought a NUC 6i7KYK.

       

      The system:

      - RAM: 1x Crucial 8 GB DDR4 2133 SODIMM 1.2 V CL15

      - SSD: 1x Crucial 275 GB MX300 SATA M.2 2280SS

      - BIOS: updated to 0050 (0041 was installed)

      - Monitor: LG 27UD58 UHD 4K 27"

       

      The goal:

      - running Ubuntu 16.04.3 Desktop

       

      The method:

      - downloaded the Ubuntu ISO image to my Win 7 HP EliteBook

      - prepared a 16 GB SanDisk USB 3.0 stick using rufus 2.18.1213 (thoroughly formatted and checked for defects, took almost an hour ...)

      - booted the NUC with the USB in the front blue USB slot of the NUC (haven't tried others because that is not a very likely cause); power, HDMI, ethernet, mouse and keyboard connected

      - the NUC recognises the boorable device and steers me right to the grub screen of the Ubuntu installer

       

      so far so good ...

       

      Now the issue:

      No matter what option I choose (try Ubuntu without installing, installing Ubuntu or installing Ubuntu as manufacturer (yup, I even tried that)) the connection between the NUC and the LG is lost. The power Button on the NUC does not indicate anything. The device just keeps running (LEDs on without blinking or beeping and fan running). I supose it's loading the installer for Ubuntu, but I cannot see that because the monitor goes to power saving mode. Switching the RAM to the other slot didn't help. The compatibility between the NUC and the LG doesn't seem to be the problem, because I see things. I see the boot screen, I can enter the BIOS (obviously since I updated it) and I see see the initial Ubuntu boot screen. The bootable USB device isn't the cause either, because I can boot my EliteBook with it and go all the way to the actual Ubuntu installer. I can not test another monitor (do not have access to one with HDMI connection) or different RAM.

       

      Anyone got any ideas how to solve this mystery? Or am I missing something obvious?

        1 2 Previous Next