2 Replies Latest reply on Mar 26, 2010 12:08 AM by matthijb

    Issue with BIOS Flash (byte overflow): who can help?

    matthijb

      I have a PC with an Intel D945PSN motherboard with the following issue: I have been trying to update the BIOS for some time now, with limited success.

      The original BIOS I had was SN94510J.86A.0050.2005.0916.1734.

      I initially tried to update to most current version - SN94510J.86A.0108 - using Express BIOS Update. Although the process indicated it was successful it failed, and I saw a ‘bytes overflow’ message popping up briefly during flash process. The flash process had failed.

      After that I tried flashing some intermediate BIOS updates (0057) which worked until version SN94510J.86A.0065.

      I then tried to use the Recovery BIOS update process (via diskette) to upgrade to the latest BIOS SN94510J.86A.0108. After removing the jumper on mobo, running the recovery BIOS update, I still get a failed flash process. The error message is:

      “preparing image for firmware [failed] (11776 bytes overflow)
      flash update failed
      Technical information : (0x80000008, 1202)”

      Can anyone advise what to do? 

       

      Thanks, Matt