6 Replies Latest reply on Apr 11, 2010 8:38 AM by pop2006

    Unable to get My WiFi working on 5100 / Windows 7

    Das

      Hi,

       

      I have a Lenovo T500 laptop with Windows 7 Ultimate x64 installed. Laptop has Intel WiFi Link 5100 card. My problem is that I can't get My WiFi working on it - which I desperately need to connect my Android phone. Intel My WiFi Utility says "network adapter not found". Version of the utility is 13.1.1.0.

      I tried installing:

       

      Nothing works.

       

      I also tried alternative WiFi virtualization utility Connectify. The card is in the list of supported hardware (http://www.connectify.me/docs/supportedcards.html) however it does not work too, with any drivers.

       

      When shipped, laptop was preinstalled with Windows Vista x32, and it had My WiFi up and running. Which means that the issue most probably lies with the Windows 7 drivers or the way I install them. However it is unlikely that I'll ever downgrade back to Vista.

       

      Searching this forum, I found 3 threads with similar issues:

       

      Thanks in advance for any help.