9 Replies Latest reply on Jan 8, 2018 2:55 PM by Intel Corporation

    sketchup select tool not working properly

    vcohen45

      I'm working with Sketchup pro 17 and suddenly the select tool started to work with a delay of several seconds, which makes it impossible to work.

      On some chats they say that is the graphic card. My computer shows:" גרפיקת Intel HD" . I would appreciate if some buddy can help me with simple words how

      to correct the problem.

      Thanks.

      Victor.

        • 1. Re: sketchup select tool not working properly
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello vcohen45,

          I understand you are facing some issues with the performance of your computer.
          For me to asisst you with this if you don't mind please provide me with the following information:

          • Model of the Motherboard
          • Model of the RAM
          • Model of the Processor
          • In case there is a graphics card installed, What is the model of it?
          Antony S.
          • 2. Re: sketchup select tool not working properly
            vcohen45

            Dear Antony S.

             

            Thanks for your interest in my problem.

            Now I have the problem of your question,

            I'm working on an "HP pavillion Serial  5CD3283EYF

                                                 Product     E 2 G 84 EA # 4 BT

                                                 Model        15-e004ej

                                                 Windows 10 64 bit.

            I only could get from the info. you requested, the following:

             

            Processor; Intel R Core (TM) i3-3110M PCU @2.40 GHz., 2400 MHz, 2 Core(s), Logical processor(s).

            Installed Memory (RAM) 8,00 GB.  (7.89 GB Usable) 64 bit Operational system, x 64 based processor.

             

            What I did provisionally, according with some info that I got in the web, was to uninstall the lasts Updates from Windows, and the problem was temporarily solved.

            Now I have reinstalled the updates, and in the mind time, the Select tool of Sketchup is working. I don't know if there is an "absolute" solution tho the problem, seems that I am not the only one.

             

            Thank you very much,

             

            Victor. 

            • 3. Re: sketchup select tool not working properly
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello vcohen45,

              Thank you very much for the information provided I really appreciate it.

              In this case, in order to give better assistance and a proper solution I would like to recreate this issue at our labs. For me to do so, please follow the next link: https://communities.intel.com/thread/77761
              In this link you will find a chart that you can fill out and attach to me the information for me to know all the details of your issue and properly recreate this problem.

              Antony S.
               

              • 4. Re: sketchup select tool not working properly
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello vcohen45,

                I would like to double check if you still need further assistance with the issue you are facing.

                Antony S.

                • 5. Re: sketchup select tool not working properly
                  vcohen45

                  ategory

                  Questions

                  Answers (N/A if not applicable)

                  Description

                  Provide a detailed description of the issue

                   

                  Please place an X to the right of the option showing how often you see this issue using specific steps. (Ex: 'Every few times a game is started it flickers.' <- This would be "Often")

                  Always (100%):

                  Often (51-99%):

                  Sporadic (20-50%):

                  Very Sporadic (<20%):

                  Hardware (HW)

                  Brand and Model of the system.

                  HP Pavillion

                  Hybrid or switchable graphics system?
                  ie Does it have AMD or NV graphics too?

                   

                  Make and model of any Displays that are used to see the issue (see note2 below).
                  LFP
                  = Local Flat Panel (Laptop panel)
                  EFP = External Flat Panel (Monitor you plug in)

                  EFP        AOC  TFT 1980 PSA +

                  How much memory [RAM] in the system (see note2 below).

                  Installed Memory (RAM) 8,00 GB.  (7.89 GB Usable) 64 bit Operational system, x 64 based processor.

                  Provide any other hardware needed to replicate the issue.
                  ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

                  Comlink-II

                  VGA (HD15)

                  Hardware Stepping (see note1 below).

                   

                  Software (SW)

                  Operating System version (see note2 below).

                   

                  VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

                   

                  Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

                   

                  SW or Apps version used to replicate the issue.

                   

                  Configurations

                  Single display, clone, or extended (see note2 below).

                   

                  Display resolution & refresh rate setting of each display (see note2 below).

                   

                  AC or DC mode, i.e. is power cable plugged in or not?

                   

                  How to repro

                  Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.
                  A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

                  ...


                  Inline image 2Inline image 1

                   

                   

                  3 Attachments

                   

                   

                   

                   

                   

                   

                   

                   

                   

                   

                  • 6. Re: sketchup select tool not working properly
                    vcohen45

                    Antony:

                     

                    I tried to follow the instructions filling the form that you sent me, but the address that it says to send, the mail services returned for three times.

                    Tell me where I can send it to you.... The problem has not  shown again since I deleted and up loaded the last updates of Windows.

                     

                    Thanks

                     

                    Victor. 

                    • 7. Re: sketchup select tool not working properly
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Hello vcohen45,

                      Thank you very much for the information provided.
                      In this case, since the problem seems to be solved with the latest Windows updates lets continue using the system like that and if the problem shows again do not hesitate to reply on this thread so I can continue helping you.

                      Antony S.

                      • 8. Re: sketchup select tool not working properly
                        vcohen45

                        Hi Antony S.

                         

                        Here I am again, I had an automatic up date in windows, (KB 4056891) on the 6th. of January 20018, Today, the 7th. my Sketchup did not work again,

                        I applied the  same solution as before, "deleted the update (KB 4056891) and tried again working on Sketchup, and also didn't work, I went again to

                        manager, and deleted   the update (KB 4033631) from the 26 th. of December 2017, and Sketchup started to perform normally at least for now.

                         

                        The (KB 4033631) I had deleted before, and Sketchup worked OK. then to experiment I reloaded it and the program worked OK. Until I got (KB 4056891)

                        and deleted both of them.

                         

                        Thanks Victor.

                        • 9. Re: sketchup select tool not working properly
                          Intel Corporation
                          This message was posted on behalf of Intel Corporation

                          Hello vcohen,

                          Thank you for the information provided, I really appreciate it.

                          It seems that this can be a problem between the software and Windows. Have you tried to update Sketchup? This might help for it to be compatible with the latest Windows updates. In addition, you can try to get in touch with Windows support to verify if there is any troubleshooting step you can perform. 

                          Antony S.