5 Replies Latest reply on Dec 17, 2017 9:07 PM by Al Hill

    Can't Install Operating System

    CajunRon

      I am building a new desktop with a Coffee Lake i5 processor, an ASUS ROG Maximus X Hero motherboard and Win10 operating system.   My first startup went well.   Later I attempted to use the ASUS software to do a moderate overclock of the CPU.   I monitored the temperatures which remained well below the specifications.  The system locked up so I attempted a BIOS reset.   The system would no longer load the operating system.

       

      I attempted to start all over from scratch to reinstall Win10.   The installation stops after the Win10 logo is displayed on the screen.  (both using an OEM Win10 DVD and a Win10 installation flash drive).  I then attempted to install Win7.   The installation proceeds further, all the way into setting up services but this gives an error message that it can't continue.   I then attempted to boot from an old hard drive that already had Win7 installed.   The system booted all the way into the operating system and I could actually run some of the programs but because it did not have current hardware drivers it was not usable.

       

      Assuming that I had a faulty motherboard, I exchanged it.   This second motherboard gives the exact same result.   I tested the memory modules using MemTest86 and they tested 100% good so the only component that can be suspect now is the processor itself.   Is it possible that the processor could now be faulty in a way that allows it to boot the computer beyond the POST and even startup from an old hard drive  but not allow a new an operating system to be installed?

        • 1. Re: Can't Install Operating System
          Al Hill

          "a moderate overclock of the CPU"?   Moderate is a relative term.  Seems like it was working before you did that. 

           

          Provide the full processor model number.   And, provide the full model number of the memory you have been using, as well as the BIOS level of the ASUS board.

           

          Also, only windows 10 can be used on 7th generation and above processors.

           

          To be fair, I have no idea what you have done to your ASUS boards, or what you have done to the processor by overclocking.

           

          If the BIOS reset is not functioning properly, ASUS can help you with that.

           

          Doc

          • 2. Re: Can't Install Operating System
            CajunRon

            Thanks for the response.   The term "moderate" was used out of "laziness" to keep the post short and not get into the details of the attempted overclocking since that is no longer the issue.   The processor is an i5-8600K processor,  the memory is Corsair CMK 16GX4M2B3000C15W . 

             

            ASUS provides a software package, AI Suite 3, with their motherboards designed to fully automate optimization (overclocking).   I simply had initiated the "5 way optimization" function of that software so it may be a stretch to say that I myself attempted overclocking.  The software is suppose to be a SAFE means of overclocking that insures you do not damage the processor or lock up the bios.   I do not even know what level of "overclocking" the software was attempting when the system locked and then failed to reboot but it was on its very first "iteration".   I had used an earlier version of this ASUS software on a previous motherboard and processor many many times with no problems whatsoever.

             

            I was not aware that win7 cannot be used on recent generation processors.  

             

            Since two independent motherboards are producing the same exact (and very unusual) problem, the system did fully boot into the operating system once with the current memory (suggesting that it is compatible memory) and MemTest86 shows the memory to be 100% good I've come to the conclusion that the processor itself is the problem, not the motherboard(s) or the memory.   Luckily the processor is still within the "exchange" period of my parts vendor so I've decided to return it for replacement.  

             

            Thanks.       

            • 3. Re: Can't Install Operating System
              Al Hill

              But, it was working before you attempted the overclocking.  If you do get a replacement processor, avoid doing the same thing.

               

              Doc

              • 4. Re: Can't Install Operating System
                CajunRon

                The K series of processors are designed by Intel to allow to be overclocked, are they not?   If they should not be overclocked why does Intel produce this series with unlocked frequencies?

                 

                This particular unit worked once (i.e. one boot up).   Component failure rate analysis and the "bath tube curve" concept suggest that this failure is just as likely to be due to the higher failure rates experience by new components right off the assembly line due to undetected defects during manufacturing.   There is no way to know the cause of the failure.

                • 5. Re: Can't Install Operating System
                  Al Hill

                  I do not know what you did or did not do to the processor.  You have stated, in your original post, that it was working before your "moderate" overclock.

                   

                  It could be a cpu failure, or some other failure.  I do not know.  If it is under warranty, send it back and get another one.

                   

                  Also, you may want to make certain that you have deleted all partitions on the drive you are attempting to install to.  Then, start a fresh W10 install.

                   

                  Doc