2 Replies Latest reply on Jul 16, 2018 1:59 AM by vivekchandra

    The server does not respond

    castanerinx

      Hello - I just configured my Intel Unite server and am trying to log into the server.

       

      When I use the default admin@server.com username I keep getting

       

      The Server does not respond.

       

      I have reinstalled the server software 3 times now and have looked at the application and system logs for any errors. Haven't been able to find any.

       

      I can log into the SQL Management studio with no issues.  I've walked through the server setup 3 times as well without success. Just keep getting stuck here.

       

      This is a demo right now but if I can't even log in I won't really be able to demo this to our execs.

      Capture.JPG

      Any help would be appreciated.

        • 1. Re: The server does not respond
          castanerinx

          Ok looks like I had to download the latest version that ends with 44

           

          Reinstalled everything and now it works like it should.

          • 2. Re: The server does not respond
            vivekchandra

            Hi,

             

            We are trying to install the server on Windows 10. We have installed .NET 4.5, MS SQL Server 2017, SQL Server Management Studio and IIS 10. The Intel Unite Server setup finished without any errors.

             

            After opening the Admin page and entering username and password the web page throws this error message - "The server does not respond".

             

            We tried the version 44 as mentioned in the above solution but still facing the same issue.

             

            We have also verified the installation if unite using the below link which gives an error: HTTP Error 404.3 - Not Found

             

            https://testuser/unite/ccservice.asmx

             

            Can you please help fixing this?

             

            Thanks,

            Vivek