3 Replies Latest reply on Dec 21, 2017 10:49 PM by Intel Corporation

    is S2600CP  and S1200KP server board affected by the SA-00086 vulnerability?

    RichardBurdon

      Hi there,

       

      I am trying to ascertain if the Intel Server Board S2600CP fitted with 2 Xeon E5-2603 processors is affected by the Intel Management Engine vvulnerability - SA-00086?

       

      Also the same question for the S1200KP board fitted with an E3-1225 V2 CPU.

       

      The article Intel® Product Security Center  suggests that they aren't affected but other information on the net implies that the product list on that page is incomplete.

       

      Can anyone advise?

       

      Many Thanks

       

      Richard