8 Replies Latest reply on Dec 23, 2017 3:19 PM by WilliamofNormandy

    External monitor recognized via HDMI cable but is blank.

    WilliamofNormandy

      Going nuts trying to get a new ASUS external monitor to work via HDMI cable with my Dell laptop. The Intel Graphics control panel recognizes the connection to the external monitor, identifies it correctly by brand and model, and allows me to adjust all the settings I would expect: refresh rate, resolution, output to clone/extended/laptop only/monitor only, etc. I can even move the mouse over to the extended monitor, take a screenshot, and see what the laptop 'thinks' it's displaying to the monitor. It's just that the monitor is blank, telling me HDMI1 (or HDMI2) NO SIGNAL.

       

      Here's what I know / have tried

      • Dell Inspiron 15R 5521
      • Windows 10 with latest updates (today in fact)
      • ASUS VE 278 LCD monitor
      • Graphics Driver is Intel HD 4000 v10.18.10.4653
      • I have uninstalled the above driver, deleted driver files, downloaded new files from Intel's website, and reinstalled the driver
      • I've verified that the HDMI cable and ASUS monitor are functioning properly by attaching them to a different laptop
      • I've verified that the Dell laptop in question has the same problem with a different external monitor
      • I have not verified whether or not the Dell laptop in question will successfully display to an external monitor using a VGA connection (I'm ordering an HDMI-VGA adapter after I hit 'post' on this post.)
      • I've tried every combination of power off/on, reboot, plug cable in, turn monitor off/on. Dozens of times. To the point that my lovely fiance questions my sanity.
      • Here's the weirdest symptom that I've not seen in any of the research I've done on this issue: When I changed the refresh rate to 50p hz (not 50i hz), the Asus monitor showed a distorted, flickering display. I could see a crappy image of what was supposed to be there, take a normal screen shot, etc. This only happened at 50p, not 50i, 59p/i, or 60p/i. To kick the weirdness up a notch: After uninstalling/reinstalling the driver, THIS STOPPED, so now I just have a blank monitor. I mean the weird 50p behavior in this bullet stopped. Everything else is still as described.
      • Intel's diagnostic utility text file attached.
      • Between uninstall/reinstall of the Intel driver, I tried plugging the monitor in while the system was using the built-in graphics capability. My laptop wouldn't recognize it at all.

       

      Thoughts, anyone?

       

      Edit: Device manager 'monitors' is showing two Generic PnP Monitors. There should be just one generic PnP monitor plus the external monitor.

      Edit2: Which is apparently normal as indicated by a little further research. Counter-intuitive, but normal.