12 Replies Latest reply on Feb 19, 2018 11:33 AM by D.Mihai

    Intel Capability Licensing Service Client is obsolete

    justforgroups

      Hi,

      I've patched the ME vulnerability using Intel's SA-00086 detection tool. However a message is saying an Intel service is obsolete (see screenshot). There's no link to a patch and I could not find anything on Intel's support site.

      Any ideas on what I should do next?

       

      00086.png

       

      Thks,

      jfg