5 Replies Latest reply on Dec 6, 2017 2:49 PM by Intel Corporation

    SSD 750 series 400GB

    HamletHakobyan

      Hello,

       

      After restart the device doesn't recognized by the BIOS. On MSI Z87-G45 Gaming board explorer I see that PCIE x16 is not empty but it recognized as Intel Corp. Unknown Device,,Running at X4.

      The green and yellow lights are solid on but they are 4th and 1st respectively which is strange regarding to this.  Maybe the 1st is amber, I'm not argued but it doesn't blink but solid.

      How can I bring back to the life my device?

        • 1. Re: SSD 750 series 400GB
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello HamletHakobyan,

          We understand that you're experiencing detection issues with your Intel® SSD 750 Series.

          In order to better assist you, we would like to know the following:

          - Please confirm if the SSD was working before on this motherboard (MSI Z87-G45 Gaming*). If so, were you using it as your boot drive or as an storage device?
          - Can you connect the drive to one of the other two PCIe 3.0 x16 slots available in the board?
          - Do you have any other system where you can test this SSD?

          Best regards,
          Eugenio F.

          • 2. Re: SSD 750 series 400GB
            HamletHakobyan

            1. Yes, the device had worked on my MSI Z87-G45 gaming as boot device and stops working after reboot.

            2.  Yes, I've tried to connect device to all PCIe ports with same result.

            3. I'm trying to install OS on another Plextor SSD on same host and will report the result.

             

            Thanks in advance.

            • 3. Re: SSD 750 series 400GB
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello HamletHakobyan,

              Thanks for confirming those details.

              Please let us know if the system is able to detect your Intel® SSD 750 Series if used as a secondary drive.

              Best regards,
              Eugenio F.

              • 4. Re: SSD 750 series 400GB
                HamletHakobyan

                Case resolved. The BIOS has setting Windows 8.0/8.1 Features which, somehow, was been disabled. After enabling the OS starts and become stable. But, my Board Explorer still shows Unknown Device.

                 

                Thanks,

                Regards.

                • 5. Re: SSD 750 series 400GB
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hello HamletHakobyan,

                  It is good to know you were able to fix the issue. And thanks for sharing the applied solution.

                  However, BIOS should show the actual device model. If you notice abnormal performance or recognition issues in the future, we recommend reaching our customer support to explore the warranty options for your SSD.

                  Best regards,
                  Eugenio F.