1 Reply Latest reply on Dec 8, 2017 10:55 AM by Intel Corporation

    IVI Starter Kit

    IamGrut

      Greetings.

      We have an IVI Starter Kit without an operating system. When installing the OS there are errors. Photo of errors is attached.

      We tried to install the OS with 100% working drives: DVD, USB, SD-card. Installation was performed on SSD drive Intel SSD 320 Series 80 GB, SSD itself also works for sure. We tried HDDs as well. When we try to install the OS using motherboard itself (not some other PC) after the initial phase of the OS installer the entire periphery (Usb ports, SATA, PCI-Express) are disabled, so it is impossible to finish the install. When we try to install the OS on some other PC and then swap the drive, installed OS won't boot on IVI.  Even live-USBs won't work, because soon after they boot USB goes down. BIOS settings are default. We tried Windows, Linux and other OS, doesn't work.Has anyone encountered a similar problem?IMG_20171120_134303.jpgIMG_20171124_180046.jpg625.jpg353.jpg