3 Replies Latest reply on Dec 5, 2017 1:56 PM by orlich

    Install on NUC7i5DNK1E

    senordude

      I ordered a NUC model NUC7i5DNKE for use as a Unite Hub.  When I install the latest Hub software I receive an error ID666666 that states the app could not run on this hardware configuration.  The bottom of the PC states that this Model number is NUC7i5DNK1E.  Everything I read says that this device has VPro technology and is compatible.  The Hub version installed is 3.2.82.42.  Can you tell me the correct switches for logging the installation?