5 Replies Latest reply on Dec 3, 2017 6:05 AM by Stefan3D

    vertical sync

    AlexeyV27

      Good Day!

      I would like to know if there is a way to force vertical sync on Intel HD Graphics 500 permanently. For i have a Asus Vivobook E502NA (E502NA-DM013T) White and the is not much you can play on it and the games which you can play like fallout 1 with HD patch which runs in 1920 * 1080 runs like 90 fps and you can see a lot of visual discomfort and it makes me truly frustrated . I have 970 gtx on my pc but it turned down a few weaks ago and despite the fact that vsync is set on aplication controled in nvidia panel I did not see the issue there somehow. I found a control panel for intel hd but you can only set it if you choose a 3d application from your drive it doesnt see my fallout as an application thats why I cannot turn it on  IT DOESNT SEE FALLOUT NEW VEGAS AS AN APLLICATION as well and it cannot run it properly on my notebook the only games which I can play on my Intel HD Graphics 500 are old games and I cannot play them without vsync (vertical synchronization) and cintel control pannel dosnt see them as applications despite the fact that they run in full HD! Please Help.


      intel_adminitpnadmin

        • 1. Re: vertical sync
          Stefan3D

          The latest Intel graphics drivers does not provide an option to turn off Vertical Sync, you will need to take a look within your game options or programs settings for a place to disable such feature.

          source: Not able to turn off vsync

          • 2. Re: vertical sync
            AlexeyV27

            Thank you but I actually want to turn it on not off in Fallout 1 Hi res patch on 1920*1080.

            • 3. Re: vertical sync
              Stefan3D

              Sorry for confusion.

              Here is another description. If i understand that correctly, VSync should be on by default, i.e. if you do nothing.

               

              With the new Intel® HD Graphics family controllers and its new video driver user interface, you need to go to the "3D options" menu and you will see the option to disable Vertical Sync, the two options available are "On" which will make this setting available all the time, and "application settings" which will run vsync only depending on the policy established by the game or application that you are using, in other words it will depend on the application or game if it has the option to disable it or not use it.

              source: INTEL HOW TO TURN VSYNC OFF?

               

              Otherwise try to toggle between app and driver settings in the 3D tab of the control panel.

              • 4. Re: vertical sync
                AlexeyV27

                The problem is that in 3d options you can change only application control or set it on only if you choose a game but the problem is that intel 3d pannel doesnt see the launcher or other 2 icons for launch as 3d games and thats why I cannot set vsync in Fallout 1. In nvidia you could set for all 3d aplications to be launched with vertical sync. Here you must choose a game launcher then set vsync in 3d pannel. Thats the problem I remmember that for radeon was a riva tunner and for nvidia there was nvidia inspector these where another tools for optimizing 3d settins for those video cards is there something else which I could youse for intel hd card, another 3d tool to optimize 3d graphics (sorry for bad english Im from Ukraine, my pc went down a week ago and pluged my mother notebook to my tv so that i could watch movies and play games).

                • 5. Re: vertical sync
                  Stefan3D

                  I looked around and found this 3rd party tool you can try:

                  www.nexusmods.com/newvegas/mods/43784/?

                  Actually it's a DirectX proxy DLL; copy it into game's folder, but never into Windows folder