1 2 Previous Next 15 Replies Latest reply on Dec 12, 2017 11:10 AM by Intel Corporation

    S2600CP No video

    th3godf4th3r

      Hello all,

       

      I purchased a used S2600CP and got around to installing everything. I hooked it up and i do not get any display at all from VGA on my monitor.

       

      I tried clearing the CMOS which did nothing and then i loaded the BIOS onto a USB and tried to recover it but i dont think its recovering.

       

      Then I tried installing an old graphics card to see if that would work and still do not get any display.

       

      The USB stick does not even light up when i plug it into the back of the board so im wondering if the board is bad?

       

      I do have a flashing Amber Light on the Status LED and have attached what the manual says but i am not certain what those issues are.

       

      Anything I should try to get some display?

       

      Thanks!

        • 1. Re: S2600CP No video
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello th3godf4th3r,
           
                      I am really sorry on the problems at hand with your S2600CP board with no videos.
          Thank you for the troubleshooting steps provided.
          Could you please let me know the type of chassis you are using.
          The power Supply use?
          CPU model?
          Memory type and size and manufacturer?
          When pushing the power button are you getting any type of lights on the board.?
           
          If there is anything else we can help please feel free to ask.

          Best regards,
                        
          Henry A.

          • 2. Re: S2600CP No video
            th3godf4th3r

            Should have listed this to begin with, sorry about that!

             

            Cooler Master Cosmos II case

            Evga 600w PSU

            E5-2680v2

            Dell Poweredge 32gb 2rx4 DDR3 Ram

             

            When I push power like I said above the computer turns on and boots but I get no display at all. The only light that is on besides a small green one closer to the corner is the Amber 1hz flashing light status light which the manual says what I included in that screenshot.

            • 3. Re: S2600CP No video
              th3godf4th3r

              To confirm, the board system led light blinks green at first start and then after about 15 seconds the light goes to blinking Amber and stays like that until the power is cut.

               

              The only other light is the solid green HDD led light.

              • 4. Re: S2600CP No video
                th3godf4th3r

                I am fairly certain the board is bad.

                 

                I cannot get any display at all on a brand new monitor that just came out of the box, i can plug in a graphics card and try using vga and or hdmi and still do not get any display.

                 

                I have tried countless times resetting the CMOS and trying to recover the bios but cannot get anything to display on the screen.

                 

                The board will be shipped back on monday unless we can figure out what is wrong.

                • 5. Re: S2600CP No video
                  th3godf4th3r

                  Speaking with the seller, they seem to think that if i get (1) E5-2609 CPU for example, I will be able to get a display and be able to update the BIOS to the most recent which would then support the E5-2680v2.

                   

                  Does this sound right?

                  • 6. Re: S2600CP No video
                    (((GRIFFCOMM

                    Confirm (some how) the CPU is ok, ive had bad CPUs from the E5 generation (burn out), with very small black marks on the underside of the CPU.  The basics were the CPU didnt work.

                     

                    However if the "seller" says try another CPU, it could be there pointing to you having a bad CPU or theres a BIOS issue with the CPU you are using in that board (Intel will have more info on firmware levels and CPU support).

                     

                    Ive had no display with UEFI setup BIOS as well, but a BIOS reset should cure that.

                     

                    I would start checking BIOS lights with a bad CPU at this point.  Does it do the same with no CPU installed?

                    • 7. Re: S2600CP No video
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Hello th3godf4th3r,
                       
                                  Thank you for your updated information.
                      For what I can see the only part not compatible is the memory.
                      This can be found on the Intel ARK page.
                      Also, what the reseller is also correct, but without knowing the BIOS version that can or can not be true.  It could be a good troubleshooting to test with an older CPU.
                      Without a CPU, it should beep 3 times as soon as you turn on the server.
                       
                      If there is anything else we can help please feel free to ask.

                      Best regards,
                                    
                      Henry A.

                      • 8. Re: S2600CP No video
                        th3godf4th3r

                        wow not sure how i ended up without DDR3 ram, total space cadet move on my part.

                         

                        I will pick up a stick tomorrow and test it out. My guess is that will help.

                         

                        Ill post back tomorrow after install.

                        • 9. Re: S2600CP No video
                          th3godf4th3r

                          Never mind, double checked and i was reading the rank. I have attached the specs, it should work.

                          Screen Shot 2017-12-01 at 10.05.51 PM.png

                          • 10. Re: S2600CP No video
                            (((GRIFFCOMM

                            Is your RAM listed on the compatibility list (link below)? (we normally use Kingston)

                            CMTL > Search > Tested Motherboard > Results

                            • 11. Re: S2600CP No video
                              JohnnyRingo

                              I had the same problem, this is likely because of an old bios version, you will need a v1 xeon to update the bios to use v2 xeon.

                              Updating the bios is also tricky, i had this board and it bricked by updating from old to newest bios version (EVEN THOUGH THE INSTRUCTIONS SAY IT'S OKAY)

                              you will need to go through each update. (I'm still waiting for my 2nd board to try again...)

                               

                              But yeah after my board bricked i started googling and reading around and everybody seems to be saying that no big jumps in bios versions or you will brick it.

                              • 12. Re: S2600CP No video
                                th3godf4th3r

                                Thanks for the reply Johnny, that is good to know.

                                 

                                I ordered an old v1 cpu to try and get some display so that I can update the bios.

                                 

                                Also good to hear about no big bios updates. Intel is this correct? If so, is there a list of bios updates for the board so I could update in order?

                                • 13. Re: S2600CP No video
                                  th3godf4th3r

                                  Alright, an update.

                                   

                                  I got one E5-2609v1 CPU and Kingston KVR13E9/4IK 4GB memory.

                                   

                                  i just installed and tried to start and now i am met with 1 beep, pause, 5 beeps, pause, 2 beeps pause 1 beep.

                                   

                                  What does this mean and what should i try now? I get no display still.

                                   

                                  Thanks

                                  • 14. Re: S2600CP No video
                                    th3godf4th3r

                                    Should have waited to post that, quick fix, just swapped the CPU from slot 2 to slot 1 and it fired up.

                                     

                                    Now my next issue i guess is i need a usb keyboard because it doesnt seem to sense my bluetooth dongle.

                                     

                                    I am finally able to see display however!

                                    1 2 Previous Next