6 Replies Latest reply on Dec 6, 2017 9:42 AM by IanWarwolf

    Blurry VGA display on Intel HD 630

    IanWarwolf

      I just opened my brand new Acer ATC-780-UR12, running Windows 10 (64-bit) and integrated Intel HD 630 graphics card.

       

      The graphics card has an HDMI and a VGA port.  My HDMI monitor has no problems.  My VGA monitor, on the other hand...

       

       

      Text is blurry.  Images have a fade/shadow on the right - like a cartoonist's representation of motion.  Open windows, regardless of size or position, have a red-lined left border and a green-lined right border.

       

      I have tried rebooting with only the VGA monitor plugged in.  I have tried two different VGA monitors.  I have set a custom aspect ratio of 100%.

       

      I tried installing the latest driver, but the installation failed: "This computer does not meet the minimum requirements for installing the software".

       

       

      I have attached the SSU information.  Also:

       

      Category

      Questions

      Answers (N/A if not applicable)

      Description

      Provide a detailed description of the issue

      VGA display:

       

      Text is blurry.  Images have a fade/shadow on the right - like a cartoonist's representation of motion.  Open windows, regardless of size or position, have a red-lined left border and a green-lined right border.

      Please place an X to the right of the option showing how often you see this issue using specific steps. (Ex: 'Every few times a game is started it flickers.' <- This would be "Often")

      Always (100%): X

      Often (51-99%):

      Sporadic (20-50%):

      Very Sporadic (<20%):

      Hardware (HW)

      Brand and Model of the system.

      Acer ATC-780-UR12

      Hybrid or switchable graphics system?
      ie Does it have AMD or NV graphics too?

      ?

      Make and model of any Displays that are used to see the issue (see note2 below).
      LFP
      = Local Flat Panel (Laptop panel)
      EFP = External Flat Panel (Monitor you plug in)

      (did not see this info on the SSU)

      HDMI: Sceptre E205W

      VGA: Optiquest Q9

      How much memory [RAM] in the system (see note2 below).

      8 GB

      Provide any other hardware needed to replicate the issue.
      ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

      ?

      Hardware Stepping (see note1 below).

      see Attached

      Software (SW)

      Operating System version (see note2 below).

      Windows 10 64-bit

      VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

      ? (I don't have a "Graphics Properties" option when I right click on Desktop)

      Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

      21.20.16.4526

      SW or Apps version used to replicate the issue.

      ?

      Configurations

      Single display, clone, or extended (see note2 below).

      ?

      Display resolution & refresh rate setting of each display (see note2 below).

      VGA: 1280x2014, 60 Hz

       

      *The SSU does not seem to recognize the HDMI display?

      AC or DC mode, i.e. is power cable plugged in or not?

      Power cable is plugged in.

      How to repro

      Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.
      A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

      1. I have tried rebooting with only the VGA monitor plugged in.
      2. I have tried two different VGA monitors.
      3. I have set a custom aspect ratio of 100%.
      4. I tried installing the latest driver, but the installation failed: "This computer does not meet the minimum requirements for installing the software".