10 Replies Latest reply on Apr 13, 2018 11:54 PM by Maniac201

    i5 7200U stuck at 0.38Ghz - Miix 720 12IKB

    Nanami

      HI

       

      I bought my computer in february, and all was running smooth (except my backcam non recognized at 5mpx but at 2.09mpx) regarding cpu wasn't any problem.

      That until Creator Update hits.

       

      My problem is very simple. My cpu is stuck at 0.36ghz whatever i do, playing game watching film ot anything else..i suddently noticed it when happened because the system did the same things that always did in 5-6 times slower way. This was happened in middle October.

       

      I updated bios form lenovo, i updated all drivers from lenovo too. I uptaded all drivers from windows updated hoping from a  solution..nothing. I also used a tool DriverEasy to check the lastest diver avable not showing on windows update, after checking the matching drivers i manually istalled it to a newer version if avable.. but my problem persisted.

       

      that until first days of november when a big update "x64 widnows comabibility something.." shown on windows update, i istalled it, and system was running fine again.

      This update also modified the energy management erasing all anergy profiles, setting it to a new configuration with a long bar where you can choose between high saving and max performance.

       

      To avoid any further problem i disabled Windows Update in Services and my system was fine... or at least i hope so BUT 10 days ago without any update during normal use, my processor was back to 0.38 Ghz.. same symptoms..

       

      Re-enabled Windows update, deploying last drivers from lenovo too, didn't help once again.

      I'm using my pc at 0.38 and is like a jump in the past when i was using Windows 98, this is a pic running a game when the first time problem occurred.

      Screenshot (10).png

        • 1. Re: i5 7200U stuck at 0.38Ghz - Miix 720 12IKB
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Nanami,

          Thank you for contacting Intel® technical support.  I will be more than happy to help you.

          I understand that you are having issues with the Intel® Core™ i5-7200U in your Lenovo™ computer.  Since the processor is not able to work higher that 0.38 GHz, please check the Power Options in Windows® 10 to confirm that it has not been set up to limit the system usage.

          Additionally, you can diagnose the processor.  You can install the Intel® Processor Diagnostic Tool to run a test in the processor, and you can install Intel® Extreme Tuning Utility to run a CPU stress test.  Please use these tools and let me know the results.

          You can download these tools with the links below:

          Regards,

          Xavier A.
          • 2. Re: i5 7200U stuck at 0.38Ghz - Miix 720 12IKB
            Nanami

            Hi,

             

            i did all you said, here the results: no limit of CPU is set in power managment (but i did tests in past days and changing minimum value of CPU do not affect the CPU, stil 0,38Ghz even if you set 50%, 70% or so on)

             

            I run the diagnostic test first, and i passed all test, but i noticed that processor % usage didnt match the windows CPU activity % usage. The cap was always 0.38 GHZ during all tests.

             

            Then i did the Exreme tool test with CPU stress test 5min. The result prove the data spotted before. CPU usage 100% with 0.40ghz max cpu usage. Windows % usage always was different but cap was also the same(0.38Ghz). Isn't a matter of vIruses according Panda Antivirus with lastest virus definition.

            Screenshot (3).png4_LI.jpg6ù_LI.jpg

            13.png

            • 3. Re: i5 7200U stuck at 0.38Ghz - Miix 720 12IKB
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello Nanami,

              Thank you for the information provided.  There are a few additional troubleshooting steps you can try.

              First, access your system BIOS and load its default settings.  Then, still in the BIOS, disable the Intel SpeedStep® Technology.

              Later, access Windows®, and download and install the Intel® Processor Identification Utility.  Please use the next link to get this tool: https://downloadcenter.intel.com/download/7838

              This tool will test the processor at two speeds: the Expected speed, and the Reported speed.  Please let me know what is the Reported speed.  If possible, please attach a screenshot.

              Regards,

              Xavier A.

              • 4. Re: i5 7200U stuck at 0.38Ghz - Miix 720 12IKB
                Nanami

                HI,

                 

                My BIOS do not allow to disable SpeedStep that is not listed at all. I'm using lastest Lenovo BIOS version, you can check the  previously pic to find the bios model, in my previously answer.

                Loading default settind didn't help.

                Screenshot (16).png

                 

                But i discovered any findinggs could be potentially useful. According ThrottleStop the problem is that my multiplyer is stuck at x4 whetever it takes, even if my CPU temp is 34 degree.

                Disabling "DB PROCHOT" affect my cpu and mutiplyer come back to x31.

                But this isnt a permanently solution because everytime my computer go sleep or switch off screen i have to re-launch progroma and doing so it disable DB PROCHOT again.

                Morover the program do not affect the boot time in witch CPU is fixed at 0.4 with boot time six-seven time slower then usualy was. Here some shots

                Screenshot (14).pngScreenshot (15).png

                 

                Please fix that is wrong permanently.

                • 5. Re: i5 7200U stuck at 0.38Ghz - Miix 720 12IKB
                  N.Scott.Pearson

                  I hate to be this blunt, but why are you here? This is obviously an issue with software/firmware and/or Windows. You should be asking Lenovo for help resolving this issue, not Intel. What are they saying when you ask on their forums?

                   

                  ...S

                  • 6. Re: i5 7200U stuck at 0.38Ghz - Miix 720 12IKB
                    Nanami

                    Hi,

                    Lenovo said to do a factory reset wiping data. This solved the camera problem but the processor still stays the same. The only thing that affects the processor is manually disable DB PROCHOT.

                     

                    How can I permanently disable DB PROCHOT (PROCHOT stay for processor hot, but my processor is 37 degree)? I blame windows creator update for this.

                    • 7. Re: i5 7200U stuck at 0.38Ghz - Miix 720 12IKB
                      N.Scott.Pearson

                      Again, this is a question that you need to be asking Lenovo, not Intel. Lenovo designed the board and Lenovo implemented the BIOS and Lenovo built your system. Lenovo is thus your primary source for support. Tell their customer support people that you do not want to be caught in the middle. Tell them that, if they want to blame the issue on Intel, it's their job to to bring this issue to Intel's attention, not your's.

                       

                      ...S

                      • 8. Re: i5 7200U stuck at 0.38Ghz - Miix 720 12IKB
                        skinnie

                        I have the same problem in a Asus F541UV. Latest 035 bios from 2018, all updates in windows 10 (including fall creators). i5-6200 always at 0,38GHz (performance mode).
                        Just saw this three solutions:

                        - Disabling Virtual stuff in bios

                        - Driver wise

                        - Use thottlestop

                         

                        https://forums.lenovo.com/t5/Lenovo-Yoga-Series-Notebooks/Yoga-3-11-CPU-stuck-at-0-48-Ghz-99-of-the-time/m-p/3357788#M42310

                         

                        Maybe it will help you. As soon as I can I will test.

                        • 9. Re: i5 7200U stuck at 0.38Ghz - Miix 720 12IKB
                          i57200u

                          Try and update the drivers for Intel Dynamic Platform & Thermal Framework to see if anything changes. In the link skinnie provided the suggestion is to uninstall these drivers but this may result in system instability. As far as I am aware these drivers regulate the CPU speed with regards to internal temperature (not necessarily CPU's).

                           

                          Also check your Event Viewer and look for any warnings or errors related to Intel DPTF and its services under System and Applications. I had to reinstall Windows to get the services for DPTF working properly however I still have a warning related to it showing up when I reboot my computer but not when I shut it down and boot it up.

                           

                          I have the same processor i5-7200U however my problem is a bit different, my CPU runs at 3.08GHz on high performance but downclocks to base frequency 2.50 GHz when it reaches 80°C. This behaviour is supposedly caused by Intel DPTF and to get around it some people simply uninstall its drivers. Since we both have the same processor I wonder if you'll have the same issue once you fix your initial problem.

                          • 10. Re: i5 7200U stuck at 0.38Ghz - Miix 720 12IKB
                            Maniac201

                            take out your laptop's battery, wait maybe 10-15seconds and re-insert it. Some users online have claimed this works (for me too).

                            I would like to clarify this, in order for this to work, unplug the power cord from the laptop and remove the battery from the laptop. Next thing you will want to do is try to boot the Laptop whilst you do not have an battery or power cord attached, this will reset the CMOS. On a desktop you would be able to easily remove the CMOS battery, but I don't suggest to fiddle with this on your new laptop. When the CMOS is reset the laptop will boot with factory instructions rather than the instructions it has in its memory.