10 Replies Latest reply on Dec 7, 2017 12:40 PM by Intel Corporation

    nuc7i3bnk no video on LG OLED 65B7A

    erich81

      the title is a bit missleading, so let me explain my setup.

       

      Untitled Diagram.jpg

       

      I've got an intel NUC7i3bnk hooked up to an Onkyo TX-RZ710 receiver.   This, in turn, is hooked up via a 20-25ft HDMI active cable, that in turn is hooked to a wall jack.   The wall jack has a CL2 HDMI 2.0 (18Gbps) cable that runs through the walls + ceiling to another wall jack behind the TV, which in turn has a 3ft HDMI cable hooked to an LG OLED 65" B7A tv.    When I had a Samsung 1080p TV on the wall, there was no issue at all playing videos (I use Plex Media Player embedded on the NUC).   As soon as I replaced the TV, The NUC would refuse to display video on the tv.   At first I thought it was my receiver (I had a TX-NR636 before), so I replaced it with a more modern one, but this didn't improve things.   Then I thought that it might be the HDMI cables (shudder at the thought of replacing the one in the ceiling/walls), so I grabbed my work laptop and plugged it into the  end of the cable coming out of the Onkyo (so as close to the NUC as possible), and TADA!  i get 4K video out from my laptop, so I know it's not the cable from the Onkyo -> wall -> ceiling-> TV.   This led me to deduce it was the NUC, except for I then tried to plug the NUC directly into the TV, and guess what?  It worked. To rule out any of the other cables, I tried placing the NUC behind the first wall jack as well, to rule out the 20ft cable, this did not change things.   The only way I can get it to work is to go directly to the TV.  If it passes through any other cables, it refuses to display any video on the TV.

       

      So now I'm baffled.  I'm running the latest BIOS 0057, as well as I believe 1.66 HDMI firmware (I see a 1.72, but it's a pain for me to update it since I'm running embedded PLEX player, woudl have to reformat with a win10 trial).   It would seem to me that the NUC is having some sort of handsake issue, but I can't explain it.  I've tried both HDMI and using a USB-C to hdmi adapter, I get absolutely ZERO video when I have the NUC take the "long way" to the TV.    I'm still convinced it's some sort of handshake error, but I can't explain it.   Again, the nuc worked fine with a 1080 TV, but as soon as I went native 4k, it suddenly is having problems.

       

      Does anyone have any ideas?