9 Replies Latest reply on Jul 13, 2011 2:46 PM by

    Core 2 Quad Q8300 Issue

    Tamis2Hamis

      Greetings Intel Support Community,

       

      A strange issue has arisen with my computer after purchasing and installing an Intel Core 2 Quad Q8300 Yorkfield 2.5GHz. This issue never occurred on my computer prior to this processor.

       

       

       

      At first the issue played out like this: After physically installing the processor I would boot up my computer and my computer would often proceed to completely lock up (zero system response to anything, restart required, screen stays frozen on whatever was being displayed at that moment) on start-up while opening several programs (Symantec Antivirus, Spybot Search and Destroy, etc.). I was able to reseat the CPU fan and the computer could get past startup but would often lockup while trying to start some game, the primary function of my computer (Team Fortress 2, Starcraft 2 beta, Global Agenda, etc.).

       

       

       

      So, believing this to be some sort of overheating issue, I purchased a new, after market CPU fan. The fan fixed the problem…until I use my computer in something like a marathon. Up to today, while playing some game over an extended period of time (1 hour+), or under extreme computer stress (antivirus performing a full scan along with other operations, closing down large applications), or even playing in particular maps in the Starcraft 2 beta (some, not others), the computer will still lock up in the same manner as before.

       

       

       

      I have started to use Speedfan with an overlay on my g15 keyboard along with the g15 performance monitor to track my processor use and temperature. Often times when my computer locks up, I can see what the temperature and CPU load was when it happened. Every time one of these lock ups has occurred, one core of my processor has been at 100% use with the others easily under 50% with an average temperature across the cores no more than 65 degrees Celsius (sadly, I have not found a way to track each individual core’s temperature on the g15).

       

       

       

      The funny part about all of this is that my system has never performed better, provided my computer doesn’t completely lock up. Unfortunately, no error messages are left of any kind, my computer literally just locks up.

       

       

       

      If anyone has any idea what this might be and how to fix it I would be grateful.

       

       

       

       

       

      tl;dr – Possible Core 2 Quad Q8300 overheating/general lockup issue that never happened before it was installed, can you help?

       

       

       

       

       

      System Specs (as I am sure they are needed)

       

                 - Above Processor and fan

       

                     - GeForce GTS 250 1GB 256-bit DDR3 PCI Express 2.0 x16

       

                 - 8 gigs of Patriot 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)

       

                     - ASUS P5N-D LGA 775 Motherboard

       

                 - Old Processor (is old) Intel Core 2 Duo E6600 Conroe 2.4GHz

       

                 - Rosewill RP600V2-S-SL 600W ATX12V v2. Power Supply

       

       

       

      Please respond if you need more info to help me : )

        • 1. Re: Core 2 Quad Q8300 Issue
          Tamis2Hamis

          So...does anyone know anything about my problem?

          Does anyone know any tip or trick that may lead to better airflow in my case, or better heat distribution, or ANYTHING that could help me out?

           

          Really, anything would be of great use to me. Returning it for a replacement is looking to be the only option right about now and that would take a while :/

          • 2. Re: Core 2 Quad Q8300 Issue
            AlienMaster

            I am having the same problem with the same motherboard and processor. We put the old processor (pentium D) on the P5N-D motherboard and have no problems.

            We have tried old drivers, new drivers, flash latest BIOS, reinstall XP, latest SP for xp, all updates, disconnect everything, no good.

            RMA'd the processor for a new one, no good.

            It freezes after start up and sometimes in BIOS. No Blue screen, just nothing works.

            Am going to try different RAM, will post what happens.

            Total Bummer.

            • 3. Re: Core 2 Quad Q8300 Issue
              Tamis2Hamis

              Thanks for the post AlienMaster

              This either means we are both obscenely unlucky or a Q8300 just doesn't work well with a p5n-d.

              Just FYI I have put my old processor in and it's working just fine, only not quite as quick as the Core 2 quad (at its best).

              I am going to RMA my Q8300, but it looks like the chances of that helping are slim : (

              Although I haven't been able/tried nearly as much as you have to fix this, thank you for making me aware that this has happened to at least one other person.

              • 4. Re: Core 2 Quad Q8300 Issue
                AlienMaster

                Actually there is one more of us, see his post here:   http://vip.asus.com/forum/view.aspx?board_id=1&model=P5N-E+SLI&id=20100117060802203&page=1&SLanguage=en-us

                 

                If I learn anything I will post it on both forums.

                 

                One more thing I found but haven't tried yet:  http://blog.miloco.com/2008/07/bsod-with-asus-p5n-d-motherboard.html

                • 5. Re: Core 2 Quad Q8300 Issue
                  Tamis2Hamis

                  Thanks for the update AlienMaster,

                  Maybe this problem is somewhat common...that's too bad.

                   

                  As for that blog response/answer, I don't think that's quite up my alley as I use Vista 64bit Ultimate and don't BSOD. Thanks for the link though.

                  • 6. Re: Core 2 Quad Q8300 Issue
                    moonpond

                    I'm also unable to help with the problem but thought you might want to know that that I too have a problem with this motherboard and processor combination.

                     

                    I have:

                    Motherboard:  Asus P5N-D nForce 750i SLI LGA775

                    Processor:    Intel Core 2 Quad Q8300 2.5GHz Socket 775 1333FSB 4MB L2 Cache

                    Memory:       4GB (2x2GB) Corsair DDR2 1066MHz/PC2-8500 Dominator

                    Graphics:     Point Of View GTX260 216 Core EXO Edition 896MB DDR3

                    PSU:          ThermalTake TR2 500W Black Silent + ATX 12V 2.0 PSU 20pin +4pin SATA ready

                    Disk:         Seagate ST3320620AS 320GB Hard Drive SATAII 7200RPM 16MB Cache

                    Case:         ThermalTake case Soprano VB1000SWS Silver c/w 3x case fans

                    OS:           Windows 7

                     

                    I have made no special tweaks to the configuration of any kind.

                     

                    The system will just freeze, usually during game playing but also just in Windows when the processor gets busy (prime number calculation) - the core temperatures creep up until it stops.

                     

                    I swapped out the graphics, memory, processor fan and power supply (with a much higher power output) and still suffered the problem.

                     

                    I have now swapped the processor for friend's Dual Core 2.5GHz processor and have experienced 100% stability ever since. My friend is happily running my Q8300 in his system, again with 100% stability.

                     

                    As I'm a bit fed up with the problem I think we'll probably just keep each others processors.

                    • 7. Re: Core 2 Quad Q8300 Issue
                      haroldblum

                      I have the same processor and it locks up when I install 7 and try to install video driver. It locks up after reboot. 30% of the time I get the blue screen of death.

                      Please if anybody knows what is up with this issue just make me look stupid.

                      Intel Core 2 Quad Q8300/4m/1333fsb

                      MSI Motherboard with G41 Chipset

                      2x2gb ddr3

                      Nvidia GeForce GTX 550 Ti 1GB GDDR5

                       

                      Something is obveously wrong with these Processors. Speed Step is not supported on a 4m chip or my L2 is toast and that is probably why it is locking up.

                       

                      Message was edited by: Harold Blum

                      • 8. Re: Core 2 Quad Q8300 Issue
                        haroldblum

                        What make and model is your friends motherboard if I may ask?

                        • 9. Re: Core 2 Quad Q8300 Issue

                          Someone obveously overheated the CPU and trashed the cache. Mine isn't giving a CPU identification in windows. When I go to Device Manager and expand CPU It gives me 4 separate like it supposed to.