3 Replies Latest reply on Nov 29, 2017 9:52 PM by N.Scott.Pearson

    DQ77KB, no Video, no Post, 3 beeps after changing BIOS settings

    DaJetzi

      Hello,

      updating BIOS from 0056 to 0059 results in a "FW Update Sample Application ERROR FwUpdateFullBuffer [failed!] Flash update failed! " message.

      After booting into BIOS strangely enough, 0059 was displayed in the BIOS screen.

      But the second LAN port was missing. I cleared all settings to default and started a recovery BIOS update with jumpers off via USB stick.

      This did not help, got the same error. So i decided to flash back to 0056, after that the second LAN port was displayed and working again under Windows.

      Now i had to change the BIOS settings since i use a LCD connected via LVDS port. So i setup LVDS to the prior and working settings, exit via F10, but the PC

      did not boot anymore.

      It only gives the 3 beep memory error. It looks like this is a very common failure, because there are many postings here in the community.

      I have tried all the tricks and hints, changed memory modules, CPU, powersupply, removed WLAN card as well. but nothing helps.

      Another recovery is no longer possible because obviously no USB port is addressed.

      Now i wonder if there is a secret function to get the board working again.

      There are so many postings about that problem, but there is no solution.

       

      I know that the DQ77KB motherboard is under the End of Interactive Support, but maybe another user have found a solution to this problem.

      From my view, the only possibilty is to flash the two BIOS chips in a external programer. But here is the next trap, the BIOS is splitted in two pieces.

      Since the offered BIOS update is only one file, for me it is hard to see which part of the firmware is in which eeprom. So only a dump of the 2 eeproms

      will lead to the goal.

      Maybe any one could provide a dump or a how to, to get things done.