1 Reply Latest reply on Nov 27, 2017 3:08 PM by Intel Corporation

    SR300 Camera Windows Hello working 50% of the time

    ovikk

      Hey,

       

      After updating to Windows 10 Fall Creators Update version 16299, Windows Hello with my SR300 camera (BlasterX Senz3d) has stopped working normally. Everything worked fine before the update.

       

      When presented with the Windows login screen, sometimes when Windows tries to activate the camera, it just says "Couldn't activate the camera". Sometimes it works fine. It seems Windows is unable to activate the camera after a remote session or a long local session, but the results are quite random.

       

      When looking at the Device Manager under Imaging Devices, the Depth and Virtual Driver are listed. A hidden Virtual Driver (greyed out) is also listed. The RGB driver is listed under camera.

       

      I've tried a lot of different things. I have tried:

      • Reinstalling drivers
      • Removing drivers and re plugging in camera
      • Every on board USB ports
      • Updating motherboard USB controllers
      • Using a different USB 3.0 cable
      • Plugging camera in a powered USB 3.0 hub
      • Using camera on another computer (didn't work)

       

      I've contacted Creative, but they were unable to fix my problem.

       

      Is there a hardware issue with my camera?

      Is this error the consequence of my AMD FX-8350 CPU?

      Are there any logs tied to this issue?

       

      Thanks for the support!