9 Replies Latest reply on Aug 1, 2010 10:35 PM by Deved

    EOL mobo SE7520BD2 w/ SRCZCR Unable to install 2k3 R2

    AlaBala

      Hi all,

       

      I know this product I own is an EOS for several years now, but still if you can assist me with the resolution of this problem as I can sense the desperateness of maintaining EOL products.

      Well for a project of mine I have to deploy in first place a Win 2k3 Enterprise Ed. R2(yes, I am aware… supported version is win2k3 Standard) on a SE7520BD2 board with the SRCZCR controller. I've made the RAID 5,with 3x73GB SCSI HDDs, but in the very beginning of the installation I got the following EM : ‘Setup did not find any hard disk drives installed in your computer…’ I am unsure about the BIOS, I think there was nothing important for my SCSI box, but IDE/SATA settings , some RAID settings for the onboard controller IM/IS , but who cares , it must be  not that important IMO. The HW is OK, so I assume the problem was with the drivers for the controller.

      I am not able to install drivers thru Floppy though as I do not have one and I’ve tried to integrate the drivers with Nlite … unfortunately no joy. I’ve picked up the following driver … I hope it’s the one and the latest for the controller … (I have even tried with the driver provided with LSI )

      SRCZCR http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=8107&ProdId=897&lang=eng

       

      I gave a try to the following CD on the download site :

      Intel® Server Board SE7520BD2 Deployment CD

      http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=8854&lang=eng

      but unfortunately there was no such option to deploy OS, or I am too dumb and can’t find it among the other tools. To be honest I am wondering why it is called Deployment CD at all. From a deployment CD I expected to load all drivers, agents, etc. for me and prompt me for the OS Installation CD at some point, but I think it’s not the case.

       

      I am running out of options and I appreciate any help.

       

      Cheers