3 Replies Latest reply on Nov 29, 2017 2:57 PM by Intel Corporation

    Ctrl + Alt + F8 affects my monitors despite Intel HD Graphics Control Panel hot keys being disabled.

    THX1138

      I press Ctrl + Alt + F8 and my monitors connected to my motherboard built-in GPU are disabled. Where are the settings for this? The hot key section of Intel HD Graphics Control Panel does not include this key combination.

       

      OS: Win 10 Pro 64-bit

      Mainboard: ASUS Z170 Pro Gaming, board revision 1.04, BIOS v3501

      CPU: Intel i7 6700, Stock HSF, Undervolt Offset -0.1 V, VCCIO 1.09 V, System Agent 1.05 V, LLC 4 (all core enhancement DISABLED)

      RAM: Corsair LPX Vengeance 2x8GB DDR4-3000 (CMK16GX4M2B3000C15), XMP

      Graphics: Gigabyte NVIDIA GeForce GTX 950 w/ 2 GB

      Sys Drive: Samsung Evo 750 SSD, 250 GB

      Data Drives: OCZ Vertex 2 SSD, 60 GB; WDC WD1002FAEX-00Y9A0, ~1 TB; WDC WD2003FZEX-00Z4SA0, ~2 TB; WDC WD2002FAEX-00MJRA0, ~2 TB; RAID 0, ~300 GB [Maxtor 6B160MO x 2]

      PCI-E SATA expansion: IOCREST SATA III 4-port PCI-e (SI-PEX40064)

      PSU: XFX TS 750W (P1-750S-NLB9)

      Bluetooth: Parani UD100 Bluetooth USB Adapter

      Monitor: LG 21.5" W2246S-BF 16:9 Wide LCD Monitor 1920x1080 5ms

      Logitech G500 mouse, K120 keyboard.