6 Replies Latest reply on Nov 25, 2017 11:51 AM by josh99gb

    NUC6i7KYK Not Recognizing Ram

    josh99gb

      I have a NUC6i7KYK that has 32gb of ram installed (2x16gb); however, it is only recognizing and using 8gb of ram (two 4gb) in both Windows and system BIOS. It is running Windows 8.1 64 Bit.

       

      To troubleshoot so far I have...

       

      - Updated to the latest BIOS [KYSKLi70.86A] and reset to default settings

      - Updated all drivers

      - Removed cards, reinstalled cards, switched cards positions

      - Tried one card at a time and both cards register as 4gb of ram (despite being 16gb)

      - Windows memory test with no errors found

      - Original Nintendo cartridge style blowing on cards (true sign of desperation)

      - Checked Windows advanced boot settings to ensure that "maximum memory" box is not checked

      - Scoured the interwebs for related forum threads.

       

      This Nuc was given to us by Intel's PR services department in exchange for a social media review. Part of the terms of the deal was that it would come pre-upgraded with 32gb of ram. The ram was installed by someone at Intel (probably in Portland) before I ever received it, so one could assume that it is not a compatibility issue. That being said, it was installed with 2x16gb Crucial cards model number: ct4g4sf8213.c8fbd1

       

      I personally installed the Windows 8.1 64 bit that appears to run fine with no other issues.

       

      Any additional troubleshooting ideas would be greatly appreciated! Thank you ahead of time.

       

      Joshua