6 Replies Latest reply on Nov 30, 2017 10:42 PM by Intel Corporation

    S2600CW2SR Cannot Access RAID BIOS

    Some-User

      Hi,

       

      I have a S2600CW2SR Intel motherboard with the latest EFI Firmware Package Installed (1.01.0022;1.50.10802 (Latest)) .  I also have the latest iMR 3008 ROC Hardware RAID Firmware Flash Update installed (Version: 24.21.0-0012 (Latest)). For some reason I cannot access the RAID BIOS during boot. I have tried pressing CTRL+G, CTRL+R, CTRL+I during the boot process but the RAID BIOS does not come up. When the server boots it shows POST codes at the bottom of the screen and then for a long while it only shows a black screen with an underscore ( _ ) at the top of the screen. There is no text telling me when I should press any keys for the RAID BIOS. After the black screen with the underscore I get the normal BIOS menu options (F2 to enter BIOS, F6 for boot options etc.) I have disabled silent boot but it only takes away the Intel Logo and presents me with the black screen with the underscore.

       

      I have attached a video of the server booting (BMC) The period where it says no signal is during the POST.

       

      I have tried pressing the shortcut keys via BMC and via a physically attached keyboard without success.

       

      Any assistance would be appreciated in helping me get to the RAID BIOS.