6 Replies Latest reply on Nov 23, 2017 10:34 AM by N.Scott.Pearson

    Whea-Logger

    Feview

      Every time I run an android emulator like Bluestack I get this error in the event viewer

       

      Event 19 Whea-Logger :

       

       

      A corrected hardware error has occurred.

       

       

      Reported by component: Processor Core

      Error Source: Corrected Machine Check

      Error Type: Internal parity error

      Processor APIC ID: 2

       

       

      The details view of this entry contains further information.

        • 1. Re: Whea-Logger
          Feview

          My processor is i7 4720hq.

          • 2. Re: Whea-Logger
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello Feview,

             

            Thank you for joining the Processors Community. 

             

            I would like to gather more information regarding this matter, please see below for the information required.

            • What is the model of your computer?
            • What is the operating system installed?
            • Does your computer freeze/crash when running the emulator?

             

            Thank you.

             

            Regards,

            Amy C.

            • 3. Re: Whea-Logger
              Feview

              Model:Asus  Rog GL551JW

               

              Window 10 64bit

               

              My computer doesn't freeze or crash when running the emulator. The game is also smooth. However everytime I run the emulator the error pops up in event viewer.
              I searched it up and it might cause BSOD.

               

               

              • 4. Re: Whea-Logger
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Thank you for that information.

                 

                According to some third-party links from Microsoft forums, this event indicates that there is a hardware problem. A machine check exception indicates a  computer hardware error that occurs when a computer's central processing unit detects a hardware problem.  And, some of the suggestions to address this matter can be found below:

                 

                • Update the BIOS and the drivers for the motherboard chipset.   
                • Update all the hardware drivers, if updates are available from your manufacturer. 
                • If you have overclocked your CPU,  reset your settings to the default settings. 

                 

                You should be able to find these drivers here: ROG G551JW Driver & Tools| ROG - Republic Of Gamers | ASUS Global 

                 

                Find the Microsoft link here: WHEA-LOGGER - Microsoft Community.

                 

                Regards,

                Amy C.

                1 of 1 people found this helpful
                • 5. Re: Whea-Logger
                  Feview

                  I found out that these drivers needed to be updated.

                  Can you tell me where in intel can I find these drivers?

                   

                  Intel(R) 8 Series/C220 Series PCI Express Root Port#1 -8C10

                  Intel(R) Xeon(R0 processor E3-1200 v3/4th Gen Core processor

                  • 6. Re: Whea-Logger
                    N.Scott.Pearson

                    There are no drivers for the processor, per se. What you need is the Intel Chipset Software package.

                     

                    Now, as for where you get it, your primary source should be Asus. Asus is responsible for validating the drivers and software packages released by Intel on their products and Asus is responsible for making them available for download by their customers. One instance of the download page for your product is here: ROG GL551JW Driver & Tools| Laptops | ASUS USA. Now, I see that Asus has a package posted there, but this is an out-of-date package. Typical. This likely means that Asus hasn't even validated the updated version. Ah well. Here is a link to download this package from the Intel site: Download Intel® Chipset Device Software (INF Update Utility).

                     

                    Hope this helps,

                    ...S

                    1 of 1 people found this helpful