2 Replies Latest reply on Nov 22, 2017 4:13 PM by Intel Corporation

    linux NUC6i7KYK cannot select F2/F7/F10 + cannot update BIOS using any method

    grange

      Hi

       

      I have been running and continue to run the latest linux mint on my NUC6i7KYK without any real problems (though it would be nice if it played nice with my 4K monitor using max resolutions - but I can live with 1920x1200).

       

      Recently I tried to boot off a windows USB to do something I needed windows for, only to find I could not select F10 (or F2/F7)- even though it gives me the menu for them on a cold start (never on a restart). I tried everything from different cables to different keyboards (including wired) to no avail.

       

      Eventually I tried to update to the latest BIOS (50) using the methods on your site that don't require F2/F7/F10. None worked. For example, with the remove BIOS jumper, BIOS on usb, then turn on method it just got caught up in a loop turning on and off again every 10 or 15 seconds ???

       

      I would appreciate any ideas - including anything I could try from inside my working linux mint.