7 Replies Latest reply on Dec 28, 2017 6:17 PM by Rami.Emad

    Dell laptop - sleep periodically failing - Intel Management Engine Interface fault

    aubarry

      Quick Summary: Intel Management Engine Interface v11 (and possibly v10) interferes with sleep mode on Dell 15R laptop, where it periodically will not sleep and requires a disruptive hard boot. Downgrading the driver to v9.5 fixes this very frustrating issue; a fix which is very hard to discover. As yet there is no intel solution and no Windows update intel driver-set which resolves this.

       

      This is to highlight an ongoing issue I had with my Dell Inspiron 15R laptop over the years I have had it.

       

      Various times throughout Win8\8.1\10 it has periodically had massive issues with sleep mode unable to fully sleep the computer (power light remains on and the fan stays low). As many people, I use sleep mode all the time. Sleep mode has now become a necessity for many people, who prefer it over a full boot.

       

      I have tried everything, and I mean everything to fix this:

       

      - update all devicemgr drivers via windows update driver

      - update AMD graphics

      - update intel discrete graphics

      - update intel via the new auto detect driver tool

      - tried unchecking allow computer to turn off this device on some drivers (since turned these back to default)

       

      Finally, I found this youtube video:

       

      Solve Windows 10 Shutdown/Sleep Problem - YouTube

       

      and also this forum;

       

      Laptop won't wake up from sleep and won't fully shut down! - Microsoft Community

       

      as you can see in all the comments, many people are frustrated at this issue and very happy to downgrade the Intel Management Engine Interface back to v9.5

       

      I was having issues with the following version of the Intel Management Engine Interface:

       

      ver 11.0.0.1157

      date 7.7.15

      Win 10 \ 64 bit

       

      Downloaded the downgraded version on the Dell website specific to my laptop:

       

      ver 9.5.23.1766 ,A02 (release 12 Feb 2014)

       

      So far, sleep mode is now functioning perfectly again.

       

      What an absolutely frustrating ordeal. The amount of times I've had to hard-boot my laptop because of this I've lost count of.

       

      Please have someone review this issue, as mentioned earlier the amount of comments and frustration in forum comments is sizable.