4 Replies Latest reply on Nov 15, 2017 10:10 AM by Intel Corporation

    Issues playing videos on HD520 / Falls Creator Update with Latest drivers

    corentin_

      Hello,

       

      I have an issue with the last intel HD graphics driver updates. I'm using the latest one from november 7 and i'm having issues with videos, all is explained below.

       

      Category

      Questions

      Answers (N/A if not applicable)

      Description

      Provide a detailed description of the issue

      Hardware decoded videos stop working/won't play after the computer goes once in sleep mode on microsoft edge / IE / stock windows "movies app". It still works on chrome / vlc.

      Office 2016 also crash on start.

      Please place an X to the right of the option showing how often you see this issue using specific steps. (Ex: 'Every few times a game is started it flickers.' <- This would be "Often")

      Always (100%): x

      Often (51-99%):

      Sporadic (20-50%):

      Very Sporadic (<20%):

      Hardware (HW)

      Brand and Model of the system.

      Asus UX303UA i3 6100u

      Hybrid or switchable graphics system?
      ie Does it have AMD or NV graphics too?

      Intel HD 520, no other gpu

      Make and model of any Displays that are used to see the issue (see note2 below).
      LFP
      = Local Flat Panel (Laptop panel)
      EFP = External Flat Panel (Monitor you plug in)

      LFP

      How much memory [RAM] in the system (see note2 below).

      8gb dual channel ram ddr3

      Provide any other hardware needed to replicate the issue.
      ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

      Nothing connected

      Hardware Stepping (see note1 below).

      PCI\VEN_8086&DEV_1916&SUBSYS_247A1043&REV_07

      Software (SW)

      Operating System version (see note2 below).

      Windows 10 FCU, all updates are applied (16299)

      VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

      23.20.16.4849

      Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

      Same as the previous box ?

      or do you mean "15.60" ?

      SW or Apps version used to replicate the issue.

      Edge, IE, windows 10 stock movie app

      Configurations

      Single display, clone, or extended (see note2 below).

      Laptop screen

      Display resolution & refresh rate setting of each display (see note2 below).

      1080p 60hz

      AC or DC mode, i.e. is power cable plugged in or not?

      both

      How to repro

      Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.
      A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

      1. Install the latest intel hd graphics driver, reboot
      2. Play a video on youtube/vid.me/dailymotion/whatever via Edge or via the windows 10 movie app : it works. Chrome/vlc : it works.
      3. Close the lid / just wait till the laptop sleeps for at least 10mn
      4. Play a video on youtube or via the stock movies app : it doesn't play, on edge an error is displayed (website specific). On the movies app, error 0xc00d36b4. Use chrome/vlc : it works.
      5. Disable intel HD 520 via device manager : it works again. Roll back to an older (2016) driver : it works again.

       

      I think it's a hardware decoding issue.

      Sidenote : i could just use a older driver, but the latest driver fixed an issue on windows 10 boot sequence (the boot logo with the spinning dots displayed twice), and also seem to have fixed chrome black screen after being minimized.

       

      Thanks for your help !