2 Replies Latest reply on Nov 8, 2017 10:30 PM by DGreen77

    My second new NUC6cayh won't start

    DGreen77

      Hello all,

      I don't seem to have much luck with my NUC. This is the second one i buy (same model) that don't work.

      First one was discust here with problem with signal to tv. That one i will send back for repair/replace.

      Anyway, since i didn't want to be without HTPC i buy a new one. Put ram and sdd from the old one to the new one.

      And it don't start..Power button don't light up and nothing happens when i press it. I can see inside the nuc that a led is light up when i connect AC power.

      I tried to diffrent AC adapters, also tried the ram and hdd in a friends NUC (same model).

       

      I tried to restore BIOS, but that didn't work since the nuc don't start at all. If i hold the startbutton for maybe 10 sec the hole LED frame in the front of the NUC light up for 0,5 sec and the goes black

      again.

      Press the powerbutton for 3 sec then release don't help. I tried to remove a jumper on the board to restore CMOS or something like that and that didn't help either.

       

      Do i have a faulty one again?

       

      BR //Daniel

        • 1. Re: My second new NUC6cayh won't start
          N.Scott.Pearson

          Well, I would say that there is obviously something about the RAM or SSD that the unit doesn't like. The typical reason is that the RAM you are attempting to use utilizes 1Mb or 2Mb technology memory ICs and these not compatible with the NUC6CAYS and NUC6CAYH models (only DIMMs with 4Mb or 8Mb ICs can be used). What is the full part number(s) of the RAM that you are attempting to use? As well, what is the full part number for the SSD you are attempting to use?

           

          ...S

          • 2. Re: My second new NUC6cayh won't start
            DGreen77

            Thank you for your answer,

             

            The RAM and SSD works perfectly in my other NUC (same model) and also in my friend nuc of same model. So i don't think there is something wrong with that.

            I will send this unit back to store where i buy it and they will send a new one. I spoke with them nd they thought it was a faulty unit.

             

            BR// Daniel