5 Replies Latest reply on Nov 12, 2017 10:03 AM by TMASHP

    NUC7i5BNK bricked?

    brndl

      Basic setup:

       

      BOXNUC7I5BNK, 4GB Kingston Model KVR21S15S8/4, Samsung 960 500GB, Windows 10 x64 Pro.

       

      Bought and installed back in August, has worked with some pretty common complaints--sometimes lose audio or display on wakeup, won't wake from BT keyboard, occasional crashes.

       

      Had to walk over and reboot today to restore sound so started looking into drivers and everything's been updated since I bought so seemed worth a shot. Had a pretty common hassle--the installer for the new graphics driver wouldn't run "setup.exe", DSA crashed while trying to update itself and wouldn't restart and thus had to download manual drivers. Graphics, BT, HDMI and BIOS.

       

      I start with the BIOs, agree to the license and reboot, and... no display. I wait a minute or two, do a hard reboot, and now it won't start. Just loops, 15 seconds blue, 3 seconds orange, flickers off and does it again. Never sends a display.

       

      I expect I'll be on the phone about a warranty claim on Monday, but is there anything I can try in the meantime?

        • 1. Re: NUC7i5BNK bricked?
          N.Scott.Pearson

          My rule is: Never (ever!) use the .EXE files to install BIOS updates. This method seems to be badly broken and often causes this phenomenon. Use the F7 method (using the .BIO file).

           

          Ok, to get this going again, I would start by doing a CMOS clear. See here for instructions: Intel NUC Clearing CMOS.

          If this doesn't work, you should next reinstall the BIOS using the Recovery method. This requires that you download the .BIO file. See here for instructions on how to do BIOS Recovery: Intel NUC BIOS Recovery Update Instructions.

           

          Hope this helps,

          ...S

          • 2. Re: NUC7i5BNK bricked?
            brndl

            Thanks. Will keep that in mind for the future.

             

            Unfortunately, nope/neither. Nothing changed by moving the CMOS jumper, and with the .BIO file on USB, the thumb drive lights up when the power cord is connected, and again when the power button is pressed, but I've tried a few times with both front ports and can't get the power button menu to appear or anything else to display. The timing's a little faster (maybe 8/3?) but it's still cycling on and off in a loop the moment I press the power button.

            • 3. Re: NUC7i5BNK bricked?
              N.Scott.Pearson

              Make sure that the USB flash stick is formatted using the FAT32 file system and that it is done from a Windows-based PC. Linux cannot be used; its FAT filesystems are not 100% compatible. Further, if the USB flash stick has previously been formatted to support Linux boot, you likely need to fully reformat it (i.e. without using the QUICK option).

               

              Getting to the power button menu is pretty exacting. You have to hold the power button down for pretty close to exactly 3 seconds. If you hold it too long, the hardware-based power off (which occurs at 4 seconds) will kick in. Keep trying.

               

              Your other alternative (and perhaps last resort) is to use the jumper method.

              ...S

              • 4. Re: NUC7i5BNK bricked?
                lw1948

                I want to add some information to Scott's post above:

                 

                1. Download the latest bios BN0054.bio : Download BIOS Update [BNKBL357.86A]  and save it on your USB formatted to FAT32.

                2. Install this file using bios recovery method: BIOS Recovery Update Instructions for Intel® NUC  . You can use the Power Button menu option (see the attached image). To get the Power Button menu, press the Power Button for 3 seconds (but not more than 4 seconds). Release the Power Button once the Front Panel Power Led changes its color from blue to amber. NUC will boot into Power Button menu.

                3. While the USB stick with the BN0054.bio file is inserted into USB socket, press F4 to initiate the bios recovery process.

                 

                If the Power Button menu doesn't work try to recover your bios from the Configuration Menu follow this steps:

                1. Disconnect the power adapter and remove the bottom cover from your NUC.

                2. Remove the yellow security jumper and close the bottom cover.

                3. Reconnect the power adapter and power On the NUC. Wait 30 sec - 2min. If the memory, cable and monitor are working you shall see the Configuration Menu - similar to the attached image.

                4. If you see this menu, insert and USB stick (prepared before) with the latest bios file - BN0054.bi.

                5. Press F4 and the bios recovery will start after some time and will end after 2 -5 minutes.

                6. When bios recovery completed, switch the power OFF, remove the power adapter and replace the Security Jumper.

                 

                 

                Hope this will help

                Leon

                • 5. Re: NUC7i5BNK bricked?
                  TMASHP

                  You can also try this as a last resort:

                  1. Remove CMOS battery, hold down power button then reconnect
                  2. plug the nuc power adapter
                  3. plug in headphones
                  4. press and hold power button, you will hear three loud(!) beeps, release the power button just after the third beep
                  5. you will have the option to upgrade/flash bios aswell as other settings.

                  Worked for me after having the same issue on my Skullcanyon