7 Replies Latest reply on Nov 17, 2017 11:18 AM by Intel Corporation

    Unsupported bios mode - Optane

    NishanthFX

      Hi,

      I've been at this setup for sometime now trying to get optane up and running. I have 2 HDDs 2tb and a 500 Gb drives. The 2 Tb drive running windows 10 which got the creators fall update.

       

      Now, the issue is that when i try to install the optane software, it gives error "Unsupported bios mode". I tried some of the troubleshooting here. When i disable the CSM the system goes to bootloop. I tried the command line for gpt coversion , it gives errors.

      How can i fix this without a windows re installation/ losing my data on my HDD. Please help intel.

      Im attaching the screenshots.

       

      I have a Asus Strix H270F Motherboard with latest BIOS.

       

      At the time of screenshot, the second HDD is disabled.

       

      Please Help !!

       

      Message was edited by: Nishanth Vincent Note: added the log file

        • 1. Re: Unsupported bios mode - Optane
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello NishanthFX,

          We understand that your system is unable to install the Intel® Optane™ Memory due to the unsupported BIOS mode error.

          We would like to know what is the exact error when you try the command line to change the drive. Make sure the command you type is: "mbr2gpt.exe /convert/allowfullOS"

          If you get an error please share it here. Please keep in mind that the software may give you an error message that it requires at least 5MB partition at the end of the boot drive.

          Could you also please share the logs from the following location: C:\Users\Yourusername\Intel\Logs

          Regards,
          Nestor C

          • 2. Re: Unsupported bios mode - Optane
            NishanthFX

            Thank You, Nestor, for the reply. I will post the error log today.

            • 3. Re: Unsupported bios mode - Optane
              NishanthFX

              Hi Nestor,

               

              Ive added the log fiile. Please take a look and see what im doing wrong here.

              • 4. Re: Unsupported bios mode - Optane
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello NishanthFX,

                Thanks for the logs. It clearly shows your BIOS is in Legacy mode, so we would like to know if when you type the command: mbr2gpt.exe /convert/ allowfullOS, it gives any specific error message.

                Also, if you tried the command running the CMD with admin rights, could you please try it while running the installation setup of the OS? We mean using the repair options for the installation disk.

                Please let us know if this works, as it is the only way to change the BIOS boot mode.

                Regards,
                Nestor C
                 

                • 5. Re: Unsupported bios mode - Optane
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hello NishanthFX,

                  We would like to know if you were able to follow the previous recommendation and if you require further assistance. We'll be waiting for your response.

                  Regards,
                  Nestor C

                  • 6. Re: Unsupported bios mode - Optane
                    NishanthFX

                    HI Guys,

                     

                    Its now up and running .. i got it working !!!

                     

                    Here is what happened. I tried to use the command "mbr2gpt.exe /convert/allowfullOS" gave me errors invalid drive. work around was:

                     

                    Delete the other partitions. As in my case we can see that i was having more than  3 partitions.  Yes, It doesnt convert and returns errors if there are more than 3 partitions. So keep only a maximum of 2 or 3 partitions if you have windows with all updates done.

                     

                    I then applied the "mbr2gpt.exe /convert/allowfullOS" and it worked this time convering GPT but it went into a bootlop even after the bios setting were changed. The only work around was to reinstall windows.

                     

                    Now all is well.

                     

                    MY CONCLUSION : OPTANE REQUIRES FRESH INSTALLATION OF WINDOWS WITH LATEST ISO AND A PRE REQUISITE OF UEFI WINDOWS SETUP(GPT PARTITIONING) WICH WAS NOT FOUND WRITTEN ANYWHERE WHILE PURCHASING.

                    • 7. Re: Unsupported bios mode - Optane
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Hi NishanthFX

                      We are glad to hear that you issue has been resolved. 

                      If you have further questions then feel free to contact us again. 

                      Regards, 
                      Junior M.