2 Replies Latest reply on Nov 5, 2017 8:57 AM by Jones96378

    Network Cable Unplugged on NUC7i7BNH after 1709 Upgrade

    Jones96378

      I just upgraded two NUCs version NUC7i7BNH to Windows 10 1709.  Upon first reboot, both reported the onboard NIC as "Network Cable Unplugged".  The first was behind on NIC drivers and BIOS updates, so I upgraded both drivers and BIOS, no improvement.  The second, was already fully updated when the 1709 upgrade ran.  Uninstalling the drivers completely and switching back to built-in Microsoft drivers did not help.  Oddly enough, the NIC light on the back is on, and the switch reports the port is active.   But nothing within Windows thinks there's a cable plugged in.

       

      I plugged in a USB NIC, that worked fine.  Even tried running Windows Update via the USB NIC, no improvement.  Any idea how to fix??  I presume something must be busted in the driver, but I tried completely uninstalling the Intel network software, and removing the drivers via Device Manager.

       

      Thanks in advance!