1 2 Previous Next 15 Replies Latest reply on Dec 1, 2017 2:49 PM by idanf

    Not able to install windows10 on  nuc with burned windows10 iso on flashdrive


      I have nuc version:5i5RYH.

      Iam trying to install windows10 on it


      I have flashdisk (SanDisk) Cruzer Glide 32GB which I prepared via my other macbook in order to burn window10 iso in it.


      So i formatted the usb with FAT32(also tried fatExt) and burned  into it windows10(Win10_1709_English_x64)


      After validating the flashdisk with the windows installation  I plugged it into my nuc the USB  and choose to boot from it -> Failed!


      seems like NUC never manage to boot via that flashdisk.

      I have no idea why.. i tried couple of times.


      So what I did next?


      upgrade the nuc's bios settings (using the same USB stick I downloaded an official bios version from intel website) and right now after the upgrade I have the following




      my current processor: Intel R i5-525ou CPU @ 1.6


      Even after upgrading, again trying to boot via the USB stick which has the windows10 iso. no success.


      inside the boot screen I have the boot order screen:

      at the UEFI tab i see:

      Boot driver order : No Boot drive


      at the Legacy tab under the Boot drive order I do see the USB stick item in the list (sanDisk cruzer Glide 1.26), together with the SSD drive.


      Any idea why (or how) can I actually install windows 10 on my NUC? what am I doing wrong?



      (p.s before I tried to install WINDOWS i had a successfull installation of openELEC)


      Thank you,


      Message was edited by: Idan F

        1 2 Previous Next